Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Cisco/Tandberg telepresence endpoints upgrade

Hi guys,

I am scheduling to upgrade the following telepresence endpoints to the latest software version (TC7.1):

Cisco SX20:     TC5.1.3
Tanberg C20:     TC4.2
Cisco SX20:    TC6.3
Tanberg C20:    TC5.1
Tanberg C20:    TC5.1

Does anyone know if I can upgrade these in one upgrade or do I have to go to via an intermediate release?

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

You can upgrade them all to

You can upgrade them all to the most recent TC software release without issue, just be sure to check all the release notes from the current version you're running up to TC7.x that you plan on going to, so that you're not caught off guard with any changes made during any of those versions in between.  The most notable changes that come to mind were during the TC6.x versions of software in regards to selfview behavior.  Once you get to TC6.1, you'll no longer require a release key to perform upgrades, just a valid service contract to download the software.

4 REPLIES
VIP Purple

You can upgrade them all to

You can upgrade them all to the most recent TC software release without issue, just be sure to check all the release notes from the current version you're running up to TC7.x that you plan on going to, so that you're not caught off guard with any changes made during any of those versions in between.  The most notable changes that come to mind were during the TC6.x versions of software in regards to selfview behavior.  Once you get to TC6.1, you'll no longer require a release key to perform upgrades, just a valid service contract to download the software.

New Member

Thanks Patrick,I didn't

Thanks Patrick,

I didn't realise the release key wasn't required to upgrade but as I've been doing it without any issues didn't make the connection.(probably should have read the realise notes more carefully) I've been wondering about a couple of things: since upgrading TMS to version 14.4.1 TMS doesn't seem to automatically download software packages anymore. The service URL is https://tms-update.cisco.com/webservices/product/v1.0/Software/SoftwareService_ES

Should TMS be downloading packages as it used to under v13x? or would it be better to log a TAC case?

If not, is it standard practice now for administrators to be aware of new packages and manage this themselves? 

Any advice is greatly appreciated. BTW, have been playing with Intelligent Proximity under v7.1.4 and its pretty cool.

VIP Purple

A release key is required up

A release key is required up until you get to TC6.1 or above.

What software are you having issues with that TMS isn't downloading?  I know TMS will not download TC software anymore, due to changes made by the release key requirement, you'll have to download the the TC software yourself since it now requires someone with an active service contract to download.  Once you download the software, you'll have to upload it yourself to your TMS server.  Take a look at the following document for more details:  new-software-download-procedure-telepresence-endpoints-running-tc-software.

New Member

Thanks, you answered my

Thanks, you answered my question. I thought that TMS would automatically download the latest versions of the endpoint software and was worried the download URL was wrong at my end. it appears not, and after looking through that link you sent, it all makes sense. 

Thanks for your help!

 

192
Views
10
Helpful
4
Replies