Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

Codec c60 - Same ID

Hi everyone!

I'm configuring a codec c60 with 2 precision cameras at a customer and I checked that they both have the same ID:

*s Camera 1 Capabilities Options: "ptzf"
*s Camera 1 Connected: True
*s Camera 1 DownloadProgress: 0
*s Camera 1 Flip: "Off"
*s Camera 1 HardwareID: "50000003"
*s Camera 1 IpAddress: ""
*s Camera 1 MacAddress: "00:50:60:06:79:51"
*s Camera 1 Manufacturer: "Cisco"
*s Camera 1 Model: "PrecisionHD 1080p 12X"
*s Camera 1 Position Focus: 4602
*s Camera 1 Position Pan: 229
*s Camera 1 Position Tilt: 53
*s Camera 1 Position Zoom: 569
*s Camera 1 SerialNumber: "A1AB04E00201"
*s Camera 1 SoftwareID: "S01718-4.0FINAL [ID:40083] 2012-12-10"
*s Camera 1 UpgradeStatus: None

*s Camera 2 Capabilities Options: "ptzf"
*s Camera 2 Connected: True
*s Camera 2 DownloadProgress: 0
*s Camera 2 Flip: "Off"
*s Camera 2 HardwareID: "50000003"
*s Camera 2 IpAddress: ""
*s Camera 2 MacAddress: "00:50:60:06:82:A8"
*s Camera 2 Manufacturer: "Cisco"
*s Camera 2 Model: "PrecisionHD 1080p 12X"
*s Camera 2 Position Focus: 4580
*s Camera 2 Position Pan: 263
*s Camera 2 Position Tilt: 43
*s Camera 2 Position Zoom: 0
*s Camera 2 SerialNumber: "A1AB04E00525"
*s Camera 2 SoftwareID: "S01718-4.0FINAL [ID:40083] 2012-12-10"
*s Camera 2 UpgradeStatus: None

I've never seen such a thing!

I asked them to check the cabling, and they informed that everything is connected correctly.

Would this be a problem in the future? (For example: trying to move one camera with the remote control may move both).

Thanks!

 

 

  • TelePresence
Everyone's tags (1)
1 REPLY
VIP Green

Yes, having the same camera

Yes, having the same camera ID assigned to both cameras may well cause you issues, especially with camera movement.

I'd suggest you change the ID on the cameras so the right camera ID is on the right camera, ie

xConfiguration Video Input Source 1 CameraControl CameraId: 1
xConfiguration Video Input Source 1 CameraControl Mode: On
xConfiguration Video Input Source 2 CameraControl CameraId: 2
xConfiguration Video Input Source 2 CameraControl Mode: On

Depending on the wiring, Camera ID 1 may not be Camera Source 1 - you'll need to check this on site, and swap the numbering around if required.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

27
Views
0
Helpful
1
Replies