Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Codec Software too Old

I have Ex60, when i am  trying to register it Call Manager 9.1 it is not responding at all, the Touch Panel shows me this error " The Software version on the codec is too old to support this touch screen hardware Please contact your Administrator"  I have 3 more Ex60 with same software version  but they are all working fine. what could be the reason as i could not able to register this one.

1 REPLY
VIP Super Bronze

You check what the minimum

You check what the minimum codec software is compatible with the version of Touch 8 you have by checking the Touch 8 dependencies table in the release notes on pg 84.

108
Views
0
Helpful
1
Replies
CreatePlease to create content