Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Codian 4210

Hi There,

We have a codian 4210 with a High Resolution key running version 4.1(1.59) we can get 720p dialing from a MXP but struggle to get 720p from a Polycom group series system.

Does a later software release fix this issue? or is this a bug betwen the codian and new group series codecs?

Thanks

Shaz

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Codian 4210

Hello,

Thanks for your assistance it look likes 4.4(3.54) did the trick I was recieving 720p from the group 300 on this version.

Thanks

Shaz

24 REPLIES
New Member

Codian 4210

What is the output you are seeing reporting on the bridge? Also what version is the group system on?  I can try and see if i can recreate the issue in my lab.

New Member

Codian 4210

Hello,

I believe the group endpoint is on the latest 4.1.1 the client is not live now but I have been testing with a Polycom test system which is a group 700 on IP 140.242.250.204 and having similar results, so when I make the call the system is as below right now:

Tx: 848 x 480, H.263+, 1.49M, Polycom(R) Siren14(TM)

Rx: 768 x 448, H.264, 1.49M, G.722.1C

New Member

Codian 4210

64.47.148.198 Mine is a group 500.  Feel free to try this one as well to see if you get similar results

I just called to my bridge and do not see the same results.

Connected at 13:24
Tx: 1280 x 720, H.264, 1.49M, Polycom(R) Siren14(TM)
Rx: 1280 x 720, H.264, 744k, Polycom(R) Siren14(TM) (muted remotely

On the codian under settings/ conferences/ advanced settings what protocols do you have enabled?

New Member

Codian 4210

My apologies my test to my bridge is not similar as i am on Software version  4.4(3.54).  Feel free to use your bridge to my codec though.

New Member

Codian 4210

Hi Michael,

Is your bridge a 4210 running 4.4(3.54) and does this support the correct resolution to a group series if so then I will upgrade my bridge to 4.4(3.54)

Also what is your IP of your system?

Thanks

Shaz

New Member

Codian 4210

64.47.148.198 <- is the IP of my system.  The bridge is tested on was a 4500 series.


New Member

Codian 4210

Can I try redial into your IP system

New Member

Codian 4210

sure go ahead its on a public IP feel free to dial in. Feel free to dial in to 64.47.148.199 as well.  That is an HDX.  See if it is Polycom specific rather than just Group systems.

New Member

Codian 4210

Thanks

New Member

Codian 4210

This was to the HDX:

Tx: SIF, H.264, 1.49M, Polycom(R) Siren14(TM)

Rx: SIF, H.264, 1.49M, G.722.1C

Group 500:

Can you check the 500 it just seems to ring out and not auto answe not sure if this is already in a call?

Thanks

New Member

Codian 4210

the group system is free now it was in a call my apologies. 

New Member

Codian 4210

Thanks,

500 results:

Connected at 23:00

Tx: 848 x 480, H.263+, 1.23M, Polycom(R) Siren14(TM)

Rx: 768 x 448, H.264, 1.23M, G.722.1C

When both in a call together:

500:

Tx: SIF, H.264, 1.23M, Polycom(R) Siren14(TM)

Rx: 768 x 448, H.264, 1.23M, G.722.1C

HDX:

Tx: 768 x 448, H.264, 1.23M, Polycom(R) Siren14(TM)

Rx: SIF, H.264, 1.23M, G.722.1C

Do you think 4.4(3.54) will help resolve this?

New Member

Codian 4210

I do not think the software will fix this as this seems liek it may be config based.  However i would recommend upgrading as there has been a number of revisions and fixes since your current SW.

On the codian under settings/ conferences/ advanced settings what protocols do you have enabled?

New Member

Codian 4210

New Member

Codian 4210

Does the config look ok

New Member

Codian 4210

This is currently how i have mine configured. One more question what media port protocol are you using right now? SD/HD/HD+?  I know you said your other systems connected fine but i am curious.

New Member

Codian 4210

Pretty much the same as your config, I will still ugrade tomorrow and let you know the outcome, also will I be ok to test your endpoints once I complete the upgrades?

I do not have the option for media port as I am on a 4210 not 4500 series but I do have the HR option installed in order to achieve 720p

Thanks

Shaz


New Member

Codian 4210

ah! Yes, of course you can use those endpoints to test.

New Member

Codian 4210

Fantastic, Thanks a lot!

Cisco Employee

Codian 4210

There was a reported bug in this area in MCU SW.  Hopefully your able to update to 4.4 (3.54) at least.  See

CSCue55707.

VR

Patrick

New Member

Codian 4210

Hi Patrick,

Many thanks for your reply. Does the below apply for the 4200 series.

Many Thanks

There was a reported bug in this area in MCU SW.  Hopefully your able to update to 4.4 (3.54) at least.  See

CSCue55707.

VR

Patrick

Cisco Employee

Codian 4210

From what I understand it affected all platforms.  4.1 is quite old.  I know this affected the other series MCU's, so more likely yours to. 

VR

Patrick

New Member

Codian 4210

Hi Patrick,

Only option is to upgrade to 4.4(3.54) by the sounds of it, will let you guys know the outcome tomorrow.

Thanks

Shaz

New Member

Codian 4210

Hello,

Thanks for your assistance it look likes 4.4(3.54) did the trick I was recieving 720p from the group 300 on this version.

Thanks

Shaz

496
Views
5
Helpful
24
Replies
CreatePlease to create content