Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Correct java versions (server side) for TMS 13.2, 14.x, TMSPE

Thanks for any assitance!

I'm currently running Java 32bit 1.6 rev 33 on TMS version 13.2.2 on windows 2003

In upgrading to version 14.1.1 and later is it OK to upgrade Java to version 7? The install docs say Java 1.6 or later and TMSPE 1.1. (which can't be applied until I move to 14.2) state support for java 7 update 17 which seems to imply support for TMS at that rev from 14.2 on.

Are there any pitfalls I need to be aware of? I'd like to get rid of Java 6 on the server side as it has security vulnerabilties in it.

-Doug

3 REPLIES
Bronze

Correct java versions (server side) for TMS 13.2, 14.x, TMSPE

Hi Doug,

I recommend also to uninstall earlier java version and install java 7 when you switch to TMS 14.1.1 or later.

if any unseen reason you noticed any problem, you may proceed with uninstallation and installation of Java 7 and other than that they is no other pitfalls.

BR, Ahmad

Community Member

Correct java versions (server side) for TMS 13.2, 14.x, TMSPE

Thanks for the information Ahmad. I managed to upgrade successfully.

Cisco Employee

Correct java versions (server side) for TMS 13.2, 14.x, TMSPE

The Java version is really tide to the the version of PE, not really TMS. For PE 1.0 Java 6 update 33 32bit it the best supported version. For PE 1.1, Java 7 update 17 32bit or 64bit. Please keep in mind, if you are changing Java versions or platforms, it is best to uninstall PE before the Java version/platform change, and them re-install PE.

- Zac Colton

394
Views
5
Helpful
3
Replies
CreatePlease to create content