Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CTMS 1.8 support encryption for TC5 endpoint registered to VCS???

i have TC5 endpiont registered to VCS 7.1 and there is tls SIP trunk between VCS and CUCM and another one between CUCM and CTMS.

the call flow is as follow:

TC5-->VCS 7.1-->CUCM 8.6-->CTMS 1.8

my question is should the encryption work for TC5 attending meeting hosted on the CTMS 1.8? is it supported ?

when there are only cts endponts in the meeting, encryption works fine. only when TC5 joins, encryption breaks

Everyone's tags (4)
1 REPLY
VIP Purple

The TC5.x software went end

The TC5.x software went end of maintenance on 15 August 2015, so no longer receives any bug fixes or product compatibility testing.

Due to this and the many security vulnerabilities (the OpenSSL vulnerabilities as one example), I'd highly recommend you upgrade your endpoint running the TC5.x software to a more recent version.  The current version as of the date of this post is TC7.3.3.

If you have a service contract on your device, you can download it from the Cisco download site (you will also need to get the appropriate release keys from the licensing portal)   For customers without a service contract, you can contact the Cisco TAC who will be able to provide an upgrade to a recent version to address these security vulnerabilities.

EDIT: Apologies for dragging up an old thread - i didn't notice the sort order on the forums had changed and was showing ancient threads at the top of my list.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
367
Views
0
Helpful
1
Replies
CreatePlease to create content