Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

CTS 500-32 using a touch panel (12 inch)

Hi,

I am using CUCM 8.6.2a to get CTS 500-32 (SW Version 1.8) register. Installed the COP file and touch panel is up. I am able to make calls from a CTS 500(SW Version 1.6.8)(IP Phone SW Version 9-2-1)  or CTS 3010(SW Version 1.6.8)( IP Phone SW Version 9-2-1) to the CTS 500-32 and the call gets connected as Audio/Video. But when I try to call from CTS 500-32 to any other endpoints the call gets connected Audio only. Not sure which setting I am missing on the CTS 500-32 or the CUCM. Any help on this is highly appreciated.

I can make Audio/Video Calls between other Telepresence Endpoints in both direction's. The problem is only with the CTS 500-32.

Message was edited by: Nizamuddin Syed

  • TelePresence
6 REPLIES
Cisco Employee

Re: CTS 500-32 using a touch panel (12 inch)

Nizamuddin,

It sounds like the speaker phone is not disabled on the IP Phones.

Please ensure the "disable speakerphone" and "disable speakerphone and headset" options are checked on the device profile for the IP Phones in the CUCM.

Thanks,

Paul

Sent from Cisco Technical Support iPhone App

New Member

Re: CTS 500-32 using a touch panel (12 inch)

The "disable speakerphone" and "disable speakerphone and headset" options are checked on the device profile for the IP Phones in the CUCM for the other Telepresence Units.  CTS 500-32 we use Touch we do not have an IP Phone. I hope some settings are missing from my end.

Cisco Employee

Re: CTS 500-32 using a touch panel (12 inch)

Hi Nizamuddin

Is it possible that your CTS500-32 belongs to a different region and/or location than the others?

In that case we should make sure that regions and locations allow video.

Incumbent REGION pairings should allow for "32000" as "Video Bandwidht" and have "Wideband/AAC" as "Audio Codec".

Incumbent LOCATION configurations should allow for "Unlimited" "Audio bandwidth" and "Unlimited" "Video Bandwidth".

Best regards.

New Member

CTS 500-32 using a touch panel (12 inch)

Thank you antigles.

The Location and Regions are configured as you mentioned. I also tried to upgrade the CTS 3010 from 1.6.8 to 1.8.1 and then tried to make calls. The calls from CTS 500-32 (1.8.1) to CTS 3010(1.8.1) drop after 8-10 seconds. But the call connects fine in the other direction.

We have an EX90 on the same CUCM and the calls are fine to it and from the CTS 500-32.

Cisco Employee

CTS 500-32 using a touch panel (12 inch)

Hi Nizamuddin,

Then have the symthoms  changed after you upgraded the CTS-3010?

If I understand correctly, before dialing from the CTS 500-32  to the CTS3010 would be audio only and stay connected. Now it is audio and video but drops after 8-10 seconds. Is that correct? Also, what is your CUCM version?

Thanks.

New Member

CTS 500-32 using a touch panel (12 inch)

Hi Nizamuddin,

-What explain the sysop log during that call on CTS on both location for audio only call ?

-Can you change the call to 720P.on CUCM -> Quality (per Display) -> Good motion 720P. And redo the test again.

-What explain the phone you. Do you see this message -> MIDlets are stuck on initializing, or other info on the phone during the time you make the call.

/Hans

649
Views
0
Helpful
6
Replies