Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

                   The CTS / CTMS version 1.8 are compatibles with CUCM 8.6(2a)SU1?

Regards,

Ronaldo Gama

5 REPLIES
Community Member

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

Community Member

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

Hi Syed,

But the documment say 8.6(2a)SU2!!

Regards,

Ronaldo Gama

Cisco Employee

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

Hello Ronaldo,

The 1.8 compatibility matrix is a great reference for the latest recommended code versions - 8.6(2a)SU2 is the recommended CUCM version.  There are some resolved caveats listed (BFCP comes to mind). Please reference the CUCM 8.6.(2a)SU2 release notes for further resolved caveats.

Thank you,

Paula Talamo

Community Member

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

Hello Paula,

But the CUCM 8.6(2a)SU1 is compatible, right?

Regards,

Ronaldo Gama

Cisco Employee

CTS / CTMS Interoperability with CUCM 8.6(2a)SU1

Hi Ronaldo,

CUCM 8.6(2a)SU1 is compatible with 1.8 but SU2 is recommended as it contains further bug fixes.   Some fixes to note in SU2:

  • CSCty04889: SessionBW low bandwidth behavior for BFCP-enabled SIP trunk
  • CSCtu16466: Make BFCP configurable for CTS endpoints via QED

Check the release notes for SU2 for the further list of resolved caveats:

http://www.cisco.com/web/software/282074295/93949/cucm-readme-862asu2.pdf

Thanks!

Paula Talamo

556
Views
0
Helpful
5
Replies
CreatePlease to create content