Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

CTS endpoint upgrade from 1.7.4 to 1.8.1 under CUCM8.0

Dear all,

We are tried to upgrade the CTS-500 endpoint from 1.7.4 to 1.8.6, however, it is failed.

When we reboot the CTS-500 codec, it can't download the 1.8.6 as usual, is it related to CUCM software version?

Thanks,

Ben

2 REPLIES
Community Member

CTS endpoint upgrade from 1.7.4 to 1.8.1 under CUCM8.0

Are you following the Cisco guidelines reg. the minmum release of CUCM? Should be 8.5 at least.

Also, have you tried to 1.7.5 first, just to verify. Be aware that with the higher versions, it's not anymore FTP upload, it's now a cop file.

Danny

Bronze

Re: CTS endpoint upgrade from 1.7.4 to 1.8.1 under CUCM8.0

Starting with CTS 1.8.0 you have to actually install the software like you would when upgrading CUCM (as opposed to just uploading it like you did with 1.7.X versions). The install will give you three 1.8 files including the binary.

Thanks, Jeff

Sent from Cisco Technical Support iPad App

513
Views
0
Helpful
2
Replies
CreatePlease to create content