Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

CTS upgrade to 1.7 Firmware

We are having a problem upgrading to 1.7 on a test CTS-500 (we also tried a CTS-1300 with same result).

Log shows:

2010-10-23 04:08:01: INFO Upgrade Master CTS Image from SIPTS.1-6-7-4212R-K9.sbn to CTS.1-7-0-4709R-K9.P1.sbn
2010-10-23 04:08:17: ERROR Upgrade unsuccessful: File security violation

One thing I noticed is that Cisco changed the file name from SIPTS to CTS, and wondering if this could be causing a problem.

We have tried everything from re-downloading the file from Cisco, verified upgrade flag is set properly, we even downgraded to earlier code and then upgraded back to 1.6.7 when that did not work.

Any help would be greatly appreciated.

Thanks,

Don

Everyone's tags (3)
3 REPLIES
New Member

Re: CTS upgrade to 1.7 Firmware

Hello Don,

The file you download from CCO seems corrupted.  Can you re-download the file from the cisco.com site and then upload into the CUCM and then try upgrading again.

-Hans

New Member

Re: CTS upgrade to 1.7 Firmware

When you download the CTS.1-7-0-4709R-K9.P1.sbn from CCO, you will receive this info

     Release     1.7.0(4709)
     Filename     CTS.1-7-0-4709R-K9.P1.sbn
     MD5     6690864d79a5893ca3eb035194631e45

You can run an md5 checksum  for the file you have download on your system to compair both value, to see if you have download the file
correctly.  Also use binary mode for download.

New Member

Re: CTS upgrade to 1.7 Firmware

Hans - This is kind of funny, cause we downloaded 3 different times from different machines and uploaded from different machines and the fi

les all looked fine.  After just downloading, uploading and upgrading the CTS-500 it WORKED!

weird!!

Thanks for your response Hans!

Don

1350
Views
0
Helpful
3
Replies
CreatePlease to create content