Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

CTS1300 upgrade

Hello,

I am looking to upgrade a CTS1300 from 1.6.4 to 1.9. Is this a stepped upgrade through 1.7.4? Is there a document that outlines an upgrade path? Also, how do I upgrade the phone Midlet along the way?

Thanks in advance!

Sent from Cisco Technical Support iPhone App

Please rate useful posts.
5 REPLIES
Cisco Employee

Re: CTS1300 upgrade

Hi George,

This guide covers the upgrade procedure: http://www.cisco.com/en/US/docs/telepresence/cucm_cts/cucm_cts_admin_book/guide/cucm_cts_admin_managefiles.html

The mildets need to be upgraded separately and the guide is here: http://www.cisco.com/en/US/docs/telepresence/cts_admin/1_5/admin/guide/cta_1_5_midlets.html

-Paul

Sent from Cisco Technical Support iPhone App

Cisco Employee

Re: CTS1300 upgrade

Wee,

No release key is required to upgrade the CTS units, and the DLUs are the only licensing consideration for the CTS endpoints. You may need a valid support contract to download the firmware from CCO.

It is also worth noting that if you have a CTS-Manager you will need to generate a license starting in version 1.7.

Thanks,

Paul

New Member

Re: CTS1300 upgrade

Hi Gentlemen,

Do we need to have a valid service contract in order to upgrade the CTS? I am asking because I don't see the requirement to insert release key unlike Tandberg endpoints.

Do we need a service contract to upgrade CUCM firmware as well?

Thanks

Sent from Cisco Technical Support iPhone App

Re: CTS1300 upgrade

Hi Wee,

I am not Sure about CTS endpoint, but yes definately for CUCM , you need valid service contract..

//Saurabh

New Member

CTS1300 upgrade

George,

Make sure you look at the Compatibility Matrix for CTS 1.9

http://www.cisco.com/en/US/docs/telepresence/cts_admin/1_9/compatibility/cts_compatibility_1_9.html

You may need a CUCM upgrade to support 1.9.

If you are upgrading from a pre CUCM 8.0 release, make sure you understand the upgrade process and the new Security By Default, implemented in CUCM 8

500
Views
5
Helpful
5
Replies