Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

CTS500 SysLog: ERROR Invalid video encoder/decoder checksum detected

hi, all

   need help about the CTS500's video effect.

   we setup two sites with mixture of CTS500 and VideoTerm which's codec meet TIPv6, both of sites are under MCU.

   the video protocol of both sites are 720p30f 3Mbps

   well, the trouble is: When Switch CTS500’s VideoSource to VideoTerm, the CTS500’s screen display gray picture for ten seconds before display ok.

   operation setps In Conference: First CTS500’s videosource is self, Then switch CTS500’s videosource to VideoTerm, Then the CTS500’s screen display gray picture which last for ten seconds.

   CTS500's syslog show next information when the trouble happened:

2006-01-03 04:10:15: ERROR Invalid video encoder/decoder checksum detected (Center codec)

2006-01-03 04:10:15: WARN Video driver successfully reloaded on Center codec

2006-01-03 04:10:27: INFO Jitter buffers increased, video jitter buffer 125 ms

  regards

2 REPLIES
Cisco Employee

CTS500 SysLog: ERROR Invalid video encoder/decoder checksum dete

Hello Feng,

I understand from your post that you have a third party codec (VideoTerm) which is causing the call to drop on a CTS 500 when the CTS500's source stream is the VideoTerm endpoint.

Can you please confirm which version of code your CTS endpoint is running? As of the current release, 1.7.5 or 1.7.4 we support native interop with non CTS endpoints, but this feature has only been tested with a limited amount of endpoints. That list can be found here: http://www.cisco.com/en/US/docs/telepresence/interop/interop_1_7_4.html

If you are not already running 1.7.4 or 1.7.5 you can try upgrading to that version and testing the Videoterm endpoint again. Since that vendor has not been tested we cannot guarantee that it will function properly.

Thanks,

Paul

New Member

Re: CTS500 SysLog: ERROR Invalid video encoder/decoder checksum

Hi Paul,

The attachment is the detail problem description.

Thanks.

581
Views
0
Helpful
2
Replies
CreatePlease login to create content