Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Edge 95 failing to register to old Tandberg Border Controller

A customer of ours has an interesting problem.

They have 3 Edge95s A, B and C (endpoint A has multisite).

If they are having a conference between A B and C, they dial Endpoint A's private IP in direct mode using their private IP address.

If they need to dial out to public IP, they register to their Border Controller which allows the FW traversal.

The problem is that Endpoint C, when they unregister, cannot re-register to the BC. They need to reboot the unit to register again.

So it goes like this:

- C boots up and registers to Border Controller no problem

- C needs to make an internal call, so they set A, B and C it to direct, and dial internal IP of A

- C then needs to make a public IP call, and so they re-register it to the Border Controller.

     It will register initially, but then fail to refresh the registration and get a RRJ with the reason "Incomplete Registration"

     The only fix is to reboot Endpoint C

Endpoint A and Endpoint B have no problem, and can register and re-register fine.

To keep the customer happy, we've replaced the Edge95 and upgraded etc. - I doubt it's an issue with the Border Controller as A and B are happy.

Of course, endpoint C worked for years, but then the customer made firewall changes, and so it's likely that the firewall is the problem. Their firewall support can't see any issue, and they have also confirmed all the ports are open and turned off all H.323 and SIP ALGs etc. They also think that because it is resolved with a reboot, then it must be an endpoint issue.

Just wondering if anyone has had the same problem? They use fortigate firewalls

1 REPLY
VIP Green

Re: Edge 95 failing to register to old Tandberg Border Controlle

Are all three running the same firmware version, or is C different? Are they on old versions, or up to date?

Sent from Cisco Technical Support iPad App

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
226
Views
0
Helpful
1
Replies
CreatePlease login to create content