Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

EX60 upgrade stuck at 60%

Hi, I pushed an upgrade to an EX60 nearly an hour ago, and it began right away, but now it is still stuck at 60% completed.  I have seen this numerous times with other upgrades to my SX20 codecs.  Is this something others experience?  Got any suggestions how to kick this upgrade back into gear so I can finish my install?

Darren           

Everyone's tags (3)
4 REPLIES
Cisco Employee

EX60 upgrade stuck at 60%

Hi Darren,

First i would like to clarify that EX60 and SX20 use different software file, make sure you are using the correct one.

For EX60 we use

ftp://ftp.tandberg.com/pub/software/endpoints/tc/tc6/s52000tc6_0_1.pkg

For SX20 we use

ftp://ftp.tandberg.com/pub/software/endpoints/tc/tc6/s52010tc6_0_1.pkg

Also you can try to Upgrade the device using WinScp.

The link to use WinScp is mentioned below:

https://supportforums.cisco.com/docs/DOC-15643

Make sure to rename the software file to just "pkg"

Also make sure the root is enable, if it is not enabled, you can enable the root by login in as admin and then run the command:

systemtools rootsettings on

Drag the file and copy it to the Upgrade folder of the device, after the upgrade the device will reboot and will upgrade.

New Member

Hi Darren,would you have a

Hi Darren,

would you have a more detailed guide on how to upgrade an EX60/90 via WinSCP?

cheers

 

VIP Green

There's one in the Documents

There's one in the Documents section of the forums: https://supportforums.cisco.com/document/99701/upgrade-using-winscppdf

Note: if you're running one of the newer versions of the firmware (TC7.1.x), the "root" account is no longer available.  You'll need to enable the "remotesupport" user (Maintenance -> System Recovery -> Remote Support User -> Create User) then contact the TAC with the token that is generated to get the remotesupport user password.  You can then upload the firmware to the /tmp folder (rather than /upgrade as per the previous documenation), then ssh in to the codec and from the /tmp folder issue the "sudo installimage <package name>" command.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
VIP Green

Hi Darren,You've probably

Hi Darren,

You've probably solved your issue by now, but as I was responding to Vu Lo's query below, I thought I'd add my contribution to your query too.

In my experience, the devices that stop at "60%" in TMS are those that haven't rebooted or come back up properly following the upgrade.  In most circumstances, a power cycle of the endpoint seems to fix it.  There doesn't seem to be any pattern as to what causes this that I can see - I've seen it happen more on EX90s than on SX20s.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
479
Views
5
Helpful
4
Replies