Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EX90 not booting up after factory reset

Hi, I'm on firmware 5.9.X (I forgot exactly which firmware I'm on) and when I factory reset my EX90 the screen goes blank and I can't get it to power on unless I unplug and plug in the power constantly until it finally turns on. I downgraded it from 6.0.0 Beta 2 to 5.9.X thinking that was the issue but it wasn't. What could be wrong?

Everyone's tags (2)
1 REPLY
VIP Green

From your brief description

From your brief description of having to unplug it and plug it back in again over and over again until it starts working, it sounds very much like you have a hardware fault with the unit, or more likely, with the power brick (I've had to replace a number of those over the years).

Do you have another power brick from another EX90 that you can try on this one to see if that helps?

If not, if your unit is covered by an active service contract, log a call with the TAC who should be able to RMA the brick and/or EX90.

I'd also recommend that you update the firmware on the EX90 if/when you do manage to get it powered up - version 6.0.0 Beta 2, or 5.x are very old.  The latest version is TC7.1.4.  Due to some of the current security advisories you should be able to get a "free" software upgrade whether you're covered by an active service contract or not (see Cisco SA 20140605).

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
132
Views
0
Helpful
1
Replies
CreatePlease to create content