Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Expressway can't reach external test IP

Trying to test my vcse with outbound calls and getting the following and I use the locate feature..any ideas?  VCSE is not behind a Firewall.

Seems like a search rule issue?

 

Search (10)

    • State: Completed
    • Found: True
    • Type: H323 (LRQ)
    • CallRouted: True
    • CallSerial Number: 9cdd786d-5980-4024-af4f-71417fd76d7e
    • Tag: d10ca59d-9cec-4052-aec5-123cbfe1bcf1
    • Source (1)
      • Authenticated: False
      • Aliases (1)
        • Alias (1)
          • Type: H323Id
          • Origin: Unknown
          • Value: xcom-locate
      • Zone (1)
        • Name: IMP_TZ
        • Type: TraversalServer
    • Destination (1)
      • Alias (1)
        • Type: H323Id
        • Origin: Unknown
        • Value: X.X.X.X
    • StartTime: 2014-08-13 16:00:35
    • Duration: 0
    • SubSearch (1)
      • Type: Transforms
      • Action: Not Transformed
      • ResultAlias (1)
        • Type: H323Id
        • Origin: Unknown
        • Value: X.X.X.X
      • SubSearch (1)
        • Type: Admin Policy
        • Action: Proxy
        • ResultAlias (1)
          • Type: H323Id
          • Origin: Unknown
          • Value: X.X.X.X
        • SubSearch (1)
          • Type: FindMe
          • Action: Proxy
          • ResultAlias (1)
            • Type: H323Id
            • Origin: Unknown
            • Value: X.X.X.X
          • SubSearch (1)
            • Type: Search Rules
            • CallsToUnknownIPAddresses (3)
              • Mode: Direct
              • Zone (1)
                • Name: DefaultZone
                • Type: Default
                • Protocol: H323
                • Found: True
                • StartTime: 2014-08-13 16:00:35
                • Duration: 0
                • Gatekeeper (1)
                  • Address: X.X.X.X:1720
                  • Alias (1)
                    • Type: H323Id
                    • Origin: Unknown
                    • Value: X.X.X.X
            • SearchRule (1)
              • Name: Local Zone Match 2
              • Zone (1)
                • Name: LocalZone
                • Type: Local
                • Protocol: H323
                • Found: False
                • Reason: Not Found
                • StartTime: 2014-08-13 16:00:35
                • Duration: 0
                • Gatekeeper (1)
                  • Address: VCSE Public IP:0
                  • Alias (1)
                    • Type: H323Id
                    • Origin: Unknown
                    • Value: X.X.X.X
              • Zone (2)
                • Name: LocalZone
                • Type: Local
                • Protocol: SIP
                • Found: False
                • Reason: Not Found
                • StartTime: 2014-08-13 16:00:35
                • Duration: 0
                • Gatekeeper (1)
                  • Address: VCSE Public IP:0
                  • Alias (1)
                    • Type: H323Id
                    • Origin: Unknown
                    • Value: X.X.X.X
2 REPLIES

The search looks successful

The search looks successful:

SubSearch (1)

    Type: Search Rules

    CallsToUnknownIPAddresses (3)
        Mode: Direct
        Zone (1)
            Name: DefaultZone
            Type: Default
            Protocol: H323
            Found: True
            
It appears the VCS is finding it.  "Calls to unknown IP addresses" setting must be set correctly.  What are you using for a test call; is this a public test endpoint of some sort?

What do your VCS logs actually say when you attempt the call (rather than the locate)?

VIP Purple

The search rules look like

The search rules look like they're correct - as the result is a "found".

It's been matched on the calls to unknown ip addresses - and set to direct - so your call should work.

Are you able to provide more details of the call / call log than just the search result?  That may assist in finding out why your call is failing?

Have you tried the address you are trying to dial from elsewhere so you know if it's a valid and working address?

Have you tried other sites (ie ones listed on the Verified H323 and SIP Test Sites list?) to see if it's an issue with the site you're dialling?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
186
Views
0
Helpful
2
Replies
CreatePlease to create content