Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Expressway Core XCP Server connection question,and C and E connect ok,but jabber can not access from core

Expressway Core XCP Server connection question,and C and E connect ok,but jabber can not access from core

dns-inside:cucm/cups/expressway-c/expressway-e /AD  and all srv

dns-outside:expressway-e and all srv

cucm/cups/expressway-c/expressway-e /AD/dns-inside/dns-outside all in one network

 

dns-outside we use inside test,later we will put in outside . 

now /expressway-c/expressway-e  connextion ok.

inside jabber can user user@domain.com login in ,Don't need to fill out any IM address(sso login)

at dns-outside server we use user@domain.com,can not login,when we use IM address:expe.domain.com also can not login.

 

expressway-e:status>>unified communication   all is active

expressway-C:status>>unified communication   all is active except

XCP Server connection: 192.168.99.13  (expressway-E)
Inactive Jabber is not running on remote host, if jabber is running then check password for r2r connection on connect

 

jabber can not login in on  dns-outside ,help ?


I can login but externally, I get an error that “no communication with server”. When I deliberately put a wrong password, I get an error message that with wrong username and password. The Services Discovery is also working because I’m getting the correct IM server information.

task1: expressway core have one not active
XCP Server connection: 192.168.99.13(edge) :Inactive Jabber is not running on remote host, if jabber is running then check password for r2r connection on connect

task2:on cupm server have two servervice not running ok
Cisco XCP Message Archiver and Cisco XCP Directory Service status Not Running ,activation status   Activated


taks 3:about ip or FQDN
on my cucm system>server ,i use IP not for FQDN
on my cups application>Legacy Client Settings,i use IP not for FQDN

is this question?  if i must change server list from ip to FQDN ?

What is the need to pay attention to ?

taks4:in my network
i direct connect core and expressway use LAN1.
inside-jabber pc and outside-jabber pc use diffrent DNS
inside and outside dns or srv is ok.
in my test,inside-jabber pc  can login ok,
outside-jabber pc  can not login

if test ok,we will put out-side dns server in internet ,and nat expressway-edge (which port?)
or use lan2 connection  internet (if we will add some route for lan1 and lan2 ?)
i s can ok?

thank you for your help.

 

note 1 :

if i shut expressway-E LAN2 , This log is ok---XCP Server connection: 192.168.99.13(edge) :Inactive Jabber is not running on remote host, if jabber is running then check password for r2r connection on connect

all is active.

but i can not login in from outside ?

 

note 2 updata 2014-09--04 21:28:

now ,on expressway-E i use IPv4 static NAT mode .my expressway core and edge is ok

my nat and dns is ok. i can login in jabber from outside any where.or inside any where.

i can login from outside ,but i can not use softphone ?

 

 

 

 

 

Everyone's tags (1)
477
Views
0
Helpful
0
Replies
CreatePlease to create content