Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

External movi - No audiocall/video

Hi all,

Problem Statement

  • External Movi calling internal EX90 or CUCM extensions, No audio/video at all

Setup

  • VCS Express is placed at the DMZ zone with public IP address that is NOT NAT-ed
  • VCS  Express X7.0.2 (0 Non Traversal Calls, 5 Traversal Calls, 50  Registrations, 900 TURN Relays, Expressway, Encryption, FindMe, Starter  Pack)
  • CIsco CUCM 8.6
  • Both VCS Ex & CUCM has been integrated together for calls to be made to each other successfully(internally)

Please advise what did i had missed in my configuration.

Regards: Jocelyn

2 REPLIES

External movi - No audiocall/video

Hi Jocelyn,

Are the necessary ports opened for the external MOVI to send the media. From your description it seems that ports are not opened on firewall for MOVI to send the media.

MOVI uses media port range 21000 to 21900. check the admin guide for more details.

http://www.cisco.com/en/US/docs/telepresence/endpoint/movi/admin_guide/Movi_Administrator_Guide_4-2.pdf

Thanks

Alok

Re: External movi - No audiocall/video

Hi Jocelyn

You can read manual for traversal firewall:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/vcs/config_guide/Cisco_VCS_IP_Port_Usage_for_Firewall_Traversal_Deployment_Guide_X4_to_X7.pdf

Do you test connection for external device, not movi ?

Very good discussions:

https://supportforums.cisco.com/thread/2119025?tstart=90

br.Oleksandr

br Oleksandr
781
Views
0
Helpful
2
Replies