Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Factory Resetting a TS320

Hi,

I just freshly installed a TS320 and tried an upgrade to the latest version, from 3.1(80) to 3.1(95). After the upgrade the TS fails to boot.

I can see that log messages at the console:

121648.380 MEDIA : Info : -------------------------------------------------------------

121648.380 MEDIA : Info : | Blade | Type |  Audio  |  Video  |  Mixed  | Media Tokens |

121648.380 MEDIA : Info : -------------------------------------------------------------

121648.380 MEDIA : Info : | *   1 |  320 |   0 (0) |   0 (3) |   0 (1) |      0/25680 |

121648.380 MEDIA : Info : -------------------------------------------------------------

121648.380 MEDIA : Info : allow 0% overload of DSPs in dsp_placement

121648.380 MEDIA : Info : adjust limit on mixed DSP video to 76% (0 DSPs)

121648.380 MEDIA : Info : refresh_dsp_placement_costs av_penalty=500, max_Ad=0, max_Ae=0/0, max_Vd=32, max_Ve=32

121648.380 DSP_PLACEMENT : Info : Changed DSP hard overload limit (percent) for limit 0: 50 --> 0

121657.439 NETCONF : Info : media connect on vfx0 (3)

Nov 21 12:17:07 tlr_boot[740]: tlr 2: status code timeout 00000000

Nov 21 12:17:07 tlr_boot[740]: tlr 3: status code timeout 00000000

Nov 21 11:17:07 tlrmond[715]: new local connection on

Nov 21 11:17:07 tlrmond[715]: new local connection on

Nov 21 11:17:07 tlrmond[715]: new local connection on

Nov 21 11:17:07 tlrmond[715]: new local connection on

Nov 21 12:17:09 tlr_upload[751]: tlr 0: probe okay

Nov 21 12:17:09 tlr_upload[751]: tlr 1: probe okay

Nov 21 12:17:09 tlr_upload[751]: tlr 2: probe okay

Nov 21 12:17:09 tlr_upload[751]: tlr 3: probe okay

Nov 21 12:17:09 tlr_upload[751]: hpi_read_u32: hpi controller timeout 01

Nov 21 12:17:09 tlr_upload[751]: hpi_write_multi: hpi controller timeout 01

121717.451 SYSLOG : Info : sending IPv4 from default port

121717.451 SYSLOG : Info : sending IPv6 from default port

*** DSP 0 asystolic ***

*** DSP 0 failure detected: partner will master reboot ***

*** DSP 1 asystolic ***

*** DSP 1 failure detected: partner already dead ***

121727.501 MEDIA : Info : DSP 1: restart not supported

DSP 1 recovery is not supported. Reboot.

121732.259 SYSTEM : Info : shutdown monitor - shutdown initiated

121732.260 C_LINK : Info : shutdown started

121732.260 MEDIA : Info : shutdown initiated

121732.426 MEDIA : Info : shutdown now complete

121732.760 SYSTEM : Info : shutdown process - all priority 100 handlers complete

121732.760 SYSTEM : Info : shutdown process - shutdown complete

It seems like there is an issue with the DSPs.

Is it possible to restore another image via USB or so?


Regards,
Paul        

Regards, Paul
Everyone's tags (3)
2 REPLIES
New Member

Factory Resetting a TS320

Additional Info:

The system constantly reboots and is not reachable over LAN. So I cannot downgrade via HTTP.


Regards,
Paul

Regards, Paul
New Member

Re: Factory Resetting a TS320

I managed to recover the TS with a TAC case. I do want to share this howto with you all:

Download main image from CCO. MP 320 version 3.1(1.95).
2) Acquire USB Thumb Drive. Format is FAT I do believe.
3) Make sure the main image is unzipped. Take unzipped image and rename it: kupgrade
4) Place renamed file on to USB thumb drive.
5) Connect console session to MCU using console cable to MCU.
8) input the USB Thumb Drive into the upper slot of the TS320.
9) The drive should mount and start to be read from it.
10) Main image should extract, and upload.
11) watch the output and remove the usb thumb drive, when the TS is rebooting.

Sent from Cisco Technical Support iPad App

Regards, Paul
331
Views
0
Helpful
2
Replies