Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Fail to add user accounts

Hi all:

     I'm new to TelePresence,also to Cisco.

     Recently,I have some problems to my VCS and MCU.

     First,when I'm creating a user in my VCS,I don't know why I'm always have the below  problems.

])6}@R4{{{2H@O1QB(S6C66.jpg

     As the picture showed,It indicates the LDAP's issue,however,I have choose the authentication type is local.

     I have no idea how to handle it.

     Secondaly,My MCU 4505 can't ping to my gateway,when I sniifer Its traffic,it didn't show any traffic.

     In other words,the traffic is not come out at all ,except the physical and ip address configuration issue.

     Are there any possible probably problems?

     Any help or suggestion will be appreciated.

3 REPLIES
Cisco Employee

Fail to add user accounts

Hi The use accounts are meant for findme or provisioning users. Check if you have installed the Device provisioning option key on the VCS. If not then the LDAP server (OpenDS) is not installed. DC=Provisioning is reffering to the OpenDS and it is not seemingly able to connect to it.

So either the key is missing or the directory service is not running (you can see this under alarms if it's triggered).

OpenDS is the local LDAP the VCS is authenticating users against when authentication is set to local.

Check this first, and let us know what you are trying to do. Do you want to create more admin users? Regular users are for findme and that requires OpenDS (Device provisioning key)

/Magnus

New Member

Fail to add user accounts

How to check my local LDAP which is the OpenDS.

I want to add some regular users on vcs which are used to the movi user.

Fail to add user accounts

Hi Zhang,

I think you have some confusions related to provisioning of users and their find me accounts.

First thing to note is that you are running VCS control. When you have VCS control then you have to use TMS for provisioning the MOVI users so that they can login to MOVI. This has to be done from TMS-->provisioning directory.

Second thing is the findme account of users. I would again strongly recommend you to import find me users from TMS and should not create manually from the VCS.

Regarding checking the opends status, as asked by Magnus earlier check warnings on VCS. If you have any warning related to "directory services".

I tried to disable the TMS agent replication between VCS and TMS and then tried to create the find me users and i am still able to create one, so i don't think its issue with the replication, but its a issue with directory services on VCS.

Thanks

Alok

351
Views
0
Helpful
3
Replies
CreatePlease to create content