Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Findme Provisioning/User issues between TMS & VCS

Hi,

I am having what looks to be a provisioning issue between TMS and VCS.

Using TMS to import users from AD (from 2 x domains), all appears to work and can see users in the TMS provisioning directory. Movi users are using AD authentication who logon fine.

User login is also working fine on the VCS (with AD LDAP login). However when calling the users findme address VCS does not recognize the provisioned users? If you browse in user accounts the user is not displayed, if you run a findme search on VCS (either users account name or findme address) VCS finds the user. Once the user has been found and opened if you click the save button (without changing any details) the user will then appear in the user accounts section of VCS and findme works correctly.

We are using TMS 13.1.1 and VCS x7.0.2(Cluster).

I would like to know if you solved your issues or are you still having problems? Any help suggestions would be appreciated.

Thanks

Matt

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Findme Provisioning/User issues between TMS & VCS

Hi Matthew.

The findme users should populate the "User accounts".

But you need to make sure the VCS "Cluster name" matches the "SIP Server Address" in TMS.

TMS:

VCS:

Hope this helps.

/Magnus

3 REPLIES
Cisco Employee

Findme Provisioning/User issues between TMS & VCS

Hi Matthew.

The findme users should populate the "User accounts".

But you need to make sure the VCS "Cluster name" matches the "SIP Server Address" in TMS.

TMS:

VCS:

Hope this helps.

/Magnus

Cisco Employee

Findme Provisioning/User issues between TMS & VCS

The screenshot is only an example. The ideal thing to type in here is the FQDN of the VCS and not IP as shown.

/Magnus

New Member

Findme Provisioning/User issues between TMS & VCS

Thanks for your help it worked

473
Views
0
Helpful
3
Replies
CreatePlease login to create content