Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

How to enable both codec and camera IR sensors?

I've seen an older Discussion on this topic, however when we toggled the appropriate xConfig settings to "On" we still can't

seem to enable both the C40 codec IR sensor and the Precision HD Camera Sensor at the same time.

We're using this:

xConfiguration Cameras Camera 1 IrSensor: On

and this:

xConfiguration SystemUnit IrSensor Mode: On

Not sure why but when we toggle the Camera setting to "On" the codec IR is no longer enabled.

Any ideas?

Thanks!

DB

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Super Bronze

How to enable both codec and camera IR sensors?

Hello Don -

I just tested with on of our C40s and it worked.  Are the commands you posted the exact commands you're using?  Remove "Mode" from the SystemUnit IrSensor command, as it is not a part of that command and would throw an error when trying to use it with it in there.

xConfiguration SystemUnit IrSensor:

3 REPLIES
VIP Super Bronze

How to enable both codec and camera IR sensors?

Hello Don -

I just tested with on of our C40s and it worked.  Are the commands you posted the exact commands you're using?  Remove "Mode" from the SystemUnit IrSensor command, as it is not a part of that command and would throw an error when trying to use it with it in there.

xConfiguration SystemUnit IrSensor:

Community Member

How to enable both codec and camera IR sensors?

I totally missed the fact that I had "mode" in the command......I'd cut/pasted from the Admin manual.

Thanks for your help Patrick!

VIP Super Bronze

How to enable both codec and camera IR sensors?

Not a problem.  FYI, you can also change the IrSensor settings using the web interface as well.

284
Views
0
Helpful
3
Replies
CreatePlease to create content