Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

HVC330 not able to call polycom hdx

hi,

 

we are not able to dial our polycom HDX 7000 125.19.x.x##3456 from HVC330  aver video conference system.

 

we are getting below logs

 

Call-Status: Incoming Q.931 TCP connection established
Termination Cause: Cannot find client

 

kindly share experience

 

regards

rajat

6 REPLIES
VIP Green

This is a Cisco forum, so

This is a Cisco forum, so there's probably not too many people who have a lot of experience dealing with interaction between two non-Cisco manufacturer's devices - perhaps a Polycom or AVER forum would be a better place for your question.

In any case, the <IP Address>##<number> format is a Polycom specific dialing extension - does it work if you specify a proper URI such as 3456@125.19.x.x ?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Apr 2 16:36:06 2014 VBP mand

Apr  2 16:36:06 2014 VBP mand: Ending call ID 271 between 212.154.22.78 and 172.26.160.6.  MOS scori
ng is enabled.  Remaining active calls=4.
Apr  2 16:36:06 2014 VBP mand: Ending call ID 269 between 212.154.22.78 and 172.26.160.6.  MOS scori
ng is enabled.  Remaining active calls=3.
Apr  2 16:36:06 2014 VBP mand: Ending call ID 270 between 212.154.22.78 and 172.26.160.6.  MOS scori
ng is enabled.  Remaining active calls=2.
Apr  2 16:36:06 2014 VBP mand: Call ID 268 172.26.160.6->212.154.22.78: Call complete.  No MOS score
 generated, codec unsupported.  Remaining active calls=1.
Apr  2 16:36:06 2014 VBP mand: Advanced MOS (v1.5);STR=1396455918;STP=1396456566;Call ID=268;SRC=172

 

we are not able to call from aver system still. the above logs are in the  VBP

 

can any body share experience.

 

 

regards

rajat

VIP Green

Is the problem you're having

Is the problem you're having only calling from the AVER to the Polycom, or does it occur when you call the other way as well?

Are all of your devices running recent versions of the software for those endpoints?

How are they conencted to each other (is there any VCS / gatekeeper / etc in between).

Are you calling over ISDN or an IP Network?

What protocol are you using for the call (H.323, SIP, H.320).

Teh more information you can provide as to how your devices are connected and trying to communicate to each other may help identify where the issue is.

Again, as they're all non-Cisco devices - you may have more luck with getting an answer on a Polycom or AVER forum, but we'll try out best.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

thanks for your response

thanks for your response

 

getting problem from aver to polycom calling

aver is in turkey end polycom in india end

 

aver is not registered to any gatekeeper

protocols are only h.323 and sip

ip network we are using

i try to call from aver 3456@12519.X.X

but not get success. it hit at my VBP device and above are lthe logs of VBP device

please help to resolve

 

regards

rajat


 

VIP Green

As before, are you able to

As before, are you able to make the call in the opposite direction?

1) If you call Polycom to Aver does it work?  Does it work for both SIP and H.323?

2) If you call Aver to Polycom does it work?  Does it work for both SIP and H.323?

3) Are the firewalls on either of the sites showing any drops of packets?

4) Is the site with the gatekeeper showing the call inbound/outbound?

5) Is the NAT setup on the AVER without the gatekeeper set up correctly?

You may have more luck asking on the Polycom Support Community web site for issues with your Polycom equipment: http://community.polycom.com/

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

 

 

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

Thanks so much.  I had a

Thanks so much.  I had a similar issue calling RMX system and this helped me.

420
Views
5
Helpful
6
Replies