Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ingress disconnected the call - Telepresence conductor

The CUCM routes the call to conductor and the call gets disconnected and when checked in the conductor observe the disconnect reason as Ingress call disconnected. Any clue how to move fwd with this issue ?

Conductor version :    XC 2.0.2

CUCM : 8.6.2

Device type : tandberg EX60

15 REPLIES

Re: Ingress disconnected the call - Telepresence conductor

Hi,

Are you having this issue for only this particular endpoint? Do other endpoints work? Have you integrated Conductor to CUCM by following Cisco deployment guide? What is the version of your TP Server?

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Ingress disconnected the call - Telepresence conductor

not all the endpoints have issue,but a few are facing them and the issue is intermittent. Yes, using the help of the deployment guide we have setup this environment. TPS is on X 7.2.1

Re: Ingress disconnected the call - Telepresence conductor

Hi,

Version X7.2.1 is related to VCS, no to TP Server. Can you confirm the version of TP Server? Also, can you provide further information about your environment? is there VCS involved? Conductor is integrated with VCS or CUCM? If it is integrated with VCS, which deployment is being used, CPL or B2BUA?

Please, provide further information. =)

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Re: Ingress disconnected the call - Telepresence conductor

sorry. the tps is on 3.0(2.48). Yes, VCS is involved. The conductor is integrated with CUCM.

Re: Ingress disconnected the call - Telepresence conductor

Hi,

When teh call fails, could you check the logs in TP Server to see the disconnection reason? Also, try check the logs in Conductor to see the disconnection reason.

In addition, is your endpoints registered to CUCM using SIP, right? Are they running TC 5 or later version? Are they registered to CUCM according to Cisco documentation?

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Re: Ingress disconnected the call - Telepresence conductor

The TPS shows the reason :destroy at far end request; remoteTeardown

Conductor shows the reason : Ingress disconnected the call

The endpoint is registered to VCS and on version TC6

Re: Ingress disconnected the call - Telepresence conductor

Hi Nizamuddin,

The case involved some log captures and analysis. i would advise you to open the TAC case for faster resolution.

Rgds

Alok

New Member

Re: Ingress disconnected the call - Telepresence conductor

Thank you Alok. Will do it shortly

Re: Ingress disconnected the call - Telepresence conductor

I agree with Alok.  =)

You can open a TAC case from this discussion, so TAC will have a initial history of your case, this can be helpfull.

Please, after TAC find a solution (they always find ), please, post the result here, because your issue may be helpfull for another people in the community.

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Re: Ingress disconnected the call - Telepresence conductor

Hi Nizamuddin,

i think the call flow here is

ex60<--SIP-->VCS<--sip trunk-->CUCM<--sip trunk-->condcutor<--SIP-->TPS

right?

in this case you must be seeing a disconnect on the VCS also?  what is the error there? looks like some thing going wrong in between the signaling passing through many infrastructure device.

what is the error on VCS? a quick logs on VCS will give you more idea of who's sending disconnect and then you can devide the call leg in two and start troubleshooting the end which is having a problem.

anyways a TAC case would be a good idea in this scenario.

Rgds

Alok

Re: Ingress disconnected the call - Telepresence conductor

In addition to what Alok suggested, I am thinking... If your endpoints are registered to VCS, why is your Conductor integrated to CUCM and not to VCS? Any particular reason for that?

I am not saying it is wrong, I am saying it is not common.

Paulo Souza


Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Re: Ingress disconnected the call - Telepresence conductor

we have CTS endpoints registered to CUCM  and Tandberg to VCS. We are in a process to migrate them to CUCM.

New Member

Re: Ingress disconnected the call - Telepresence conductor

Yes, the flow is correct. I am not able to find any reason on the VCS.

New Member

Ingress disconnected the call - Telepresence conductor

Hello,

I have the same problem as you "destroy at far end request; remoteTeardown... " in the following environnement :

EX90 <===> CUCM 9.1 <==> XC2.2 <==> Multiparty 320.

Or did you fix it ?

Have a nice day!

Regards,

Alexandre

Ingress disconnected the call - Telepresence conductor

Hi Alexander,

its a little difficult on conductor to get the exact root cause of the call disconnecton just from error message. But looks down remote party is sending disconnect however we need logs to prove anything.

i think this is a case where you should open a TAC case to look into the conductor and other infrastructure device logs.

Rgds

Alok

1449
Views
0
Helpful
15
Replies
CreatePlease to create content