Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Issue - CTS with TMS

Hi Folks,

I have a issue, I'm deploying in my customer the TMS 14.3 to schedule the CTS.

But, when i add in TMS the Ip of CUCM, the firts 10 sec is OK, but in a few sec the TMS show the following message:

Warning

#679802 - Organization Top Level Domain is not set (30/08/2013 11:50:38)

When Organization Top Level Domain is not set in Unified CM, Cisco TMS may be unable to schedule or receive feedback about calls involving systems managed by Unified CM.

Sometimes the TMS show the message bellow

Warning! Connection status is 'Username missing'. The displayed system settings and diagnostic messages may be unreliable.

Open Tickets:

Critical error

#679799 - TMS Connection Error (30/08/2013 11:50:13)

There is a connection problem between TMS and the system.

All CTS is with the msg:

Warning! Connection status is 'Manager system not available'. The displayed system settings and diagnostic messages may be unreliable.

Open Tickets:

Major error

#681407 - The System's Unified CM Is Not Available (30/08/2013 13:04:02)

The Unified CM this system is provisioned by is not available.

So, i cant schedule the CTS

The version running are:

CUCM 8.6.2.22900-9

TMS 14.3

CTS 1.9.2(19)

Regards,

Everyone's tags (2)
4 REPLIES

Re: Issue - CTS with TMS

Hi Marcos,

Can you confirm whether your TMS is using proxy to access the endpoints? Also, can you confirm whether the application user configured in CUCM has the proper permission and it is associated to the endpoints? If all is correct, can you try to totally purge CallManager and its endpoints from TMS and add them again?

Regarding the top level domain configuration, this is required in order to have TMS scheduling endpoints registered to CUCM, because TMS will always append the top level domain to calls going through the Cisco Unified CM.


Please, take a look at this guide, page 46 and starting on page 72:

http://www.cisco.com/en/US/docs/telepresence/infrastructure/tms/admin_guide/Cisco_TMS_Admin_Guide_14-3.pdf

I hope this help.

Regards

Paulo Souza

Please rate replies and mark question as "answered" if applicable.

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".

Re: Issue - CTS with TMS

In addition, as you have a new TMS software version, I imagine that you are not using the old Cisco TMS appliance, so you probably have your TMS running under a standard Windows Server, and you probably have firewall, antivirus or any other security program running on that server.

Can you try to completly disable any local firewall and/or antivirus on the Windows where TMS is installed? If TMS begins to work as expected after turning off those security programs, I think you will have to add the TMS's executables as exception to the firewall/Antivirus softwares, so that they won't cause conflict with TMS's services.

In this folder you will find all the executables used by TMS's service:

  • C:\Program Files (x86)\TANDBERG\TMS\Services
  • For TMSPE, this is the path for the executable "C:\Program Files (x86)\TANDBERG\TMS\TMSProvisioningExtension\app\bin\wrapper-windows-x86-32.exe"

Try this and give us a feedback.  =)

I hope this help.

Paulo Souza

Please rate useful replies and remember to mark any solved questions as "answered".

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
New Member

Hi Paulo Souza,We are also

Hi Paulo Souza,

We are also facing the same issue, we are using TMS 14.4.2 version and CUCM is running on 8.6.2.20000-2 version. All the above trouble shooting steps performed on TMS but still facing the same issue. We upgraded TMS in September - 2014, after upgrade we saw only one CTS device is showing the "Manager system not available" error. 

Today we got errors for all the CTS devices which are registered to CUCM, but some of the devices like SX 10 are still active without any errors.

Worked with Cisco TAC on this issue, we found that there is a compatibility issue between TMS & CUCM. Cisco recommend to upgrade Call Manager to version 9.1.2, as it is more stable with TMS 14.4. 

Do we really need to upgrade CUCM?? any other workaround for this issue.

 

New Member

Re: Issue - CTS with TMS

Just for Info. I had the same issue with CTS 1300-47 and in my scenario it was the TMS Firewall. I have opened port 8081 inbound and outbound and reconnect the CTS device and voila it works. :-)

1654
Views
0
Helpful
4
Replies
CreatePlease to create content