Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Issue with the Motion/Sharpness on Edge95/3000MXP - Radvision MCU

Hi All,

I'm having a problem whereby an edge95 or a 3000 mxp dial into a HD/SD CP radvision classic MCU service and the main video is switched to the pc input, the far end will see the pc input for a brief moment before the screen goes black. Switching back to the main cam as the input brings back the cam successfully. The problem occurs depending on what video quality setting is configured.

Both main cam & pc set to motion = successful

Main cam set to motion & pc set to sharpness = black screen on pc

Both main cam & pc set to sharpness = back screen on both main cam & pc

Main cam set to sharpness and pc set to motion = both screen on both

Disabling H.263 on the endpoint allows it to work regardless of the quality setting however this then disabled DualVideo which is also required. Anyone no what the issue could be here?

Everyone's tags (3)
4 REPLIES
Bronze

Issue with the Motion/Sharpness on Edge95/3000MXP - Radvision MC

Hi,

This is strange for me, as only thing which change after changing motion or sharpness is frame per second.

Motion => Upto 30fps

Sharpness => Upto 10 fps (not clear might be upto 15 fps)

What do you see on Web Interface of MXP, did it shows packets for video when you swap b/w camera and PC.

Have you faced this issue when you make peer to peer call without using MCU.

Please confirm whether you are using PC as main video or as dual video source.

Disabling H.263 on the endpoint allows it to work regardless of the quality setting however this then disabled DualVideo which is also required. Anyone no what the issue could be here?

so according to this it seems that you are using H264 only for video and presentaiton (Dual video). as per me Dual video can use H264/H263pp as video codec for presentation. Have you checked H239, whether its enable or disable.

Regards,

Vivek

Silver

Issue with the Motion/Sharpness on Edge95/3000MXP - Radvision MC

Hi,

brief description of the different video quality being used by the codec:

Sharpness & Motion

Video Quality can be set for Main Camera, PC, VNC, VCR, AUX, Document Camera and Split Screen. The

choices available are depending on what equipment is connected to the video system.

Sharpness *: When Video Quality is set to Sharpness, the system will transmit HD at all bit rates, if permitted by the far end.

When set to Sharpness the video is optimized for sharp video (4CIF/4SIF, SVGA, XGA, w720p).

• The Precision HD Camera will prefer w720p.

Motion *: When Video Quality is set to Motion and the system has a HD camera connected through LVDS, and the bit rate is equal or above 1152kbps, the system will transmit HD.

When set to Motion the video is optimized for smooth motion video:

• For low bandwidths: CIF/SIF or w288p

• For high bandwidths: 448p/400p, Interlaced CIF (iCIF) / Interlaced SIF (iSIF) or w448p.

• The Precision HD Camera will prefer: w288p for low bandwidth, w488p from 512 kbps bandwidth and

w720p from 1472 kbps bandwidth.

Auto : The Split Screen setting can be set to Auto. When the Split Screen is set to Auto the system will choose the best of Motion or Sharpness depending on picture layout and bandwidth.

Did you tried setting it to Auto ?

Silver

Issue with the Motion/Sharpness on Edge95/3000MXP - Radvision MC

Hi Jason,

Just to add to what Vivek and Amit pointed out. Is this an ISDN or IP call ?? If this is ISDN, we have a known issue where the Radvision does not recieve H.239 from the endpoint. If you start H.239 on the endpoint, the Radvision doesn’t show any incoming H.239 stream from the MXP.

Please confirm. Also let us know which all devices are currently in the call. Have you tried point to point call to any other endpoint, does that behave normally?

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar
New Member

Re: Issue with the Motion/Sharpness on Edge95/3000MXP - Radvisio

"What do you see on Web Interface of MXP, did it shows packets for video when you swap b/w camera and PC"

Yes there are still packets being sent

"Have you faced this issue when you make peer to peer call without using MCU."

No the issue does not occur in a peer to peer call

"Please confirm whether you are using PC as main video or as dual video source."

It is being used as the main video

"Have you checked H239, whether its enable or disable."

H.239 is enabled on the MCU

"Did you tried setting it to Auto ?"

Yes it is set to Auto

"Just to add to what Vivek and Amit pointed out. Is this an ISDN or IP call ??"

It is an IP call

"Please confirm. Also let us know which all devices are currently in the call"

The problem occurs with any device irrespective, in the call

959
Views
0
Helpful
4
Replies
CreatePlease login to create content