Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Issue with TMS Agent Replication VCS X7

Hi

I am setting up Movi but I can't set up TMS Agent replication with VCS Control.

I'm trying to enable provisioning in my TMS. But after the VCS is inserted, in TMS in Systems > Navigator, selecting the VCS and under TMS agent tab

check the option "Enable TMS Agent Data Replication:" after that the Activity status for TMS Agent show this message: "Unable to connect to the TMS agent on this VCS" and the option "Enable TMS Agent Data Replication:" it's disabled.

any advice?

5 REPLIES

Issue with TMS Agent Replication VCS X7

Hi Nelson,

Please check some key points:

- you should be able to perform the forward and reverese lookup for the FQDN from VCS and TMS vice-versa.

- check if you any windows firewall ON or any other firewall in between.

- check for port 389 and 4444 should be allowed to communicate to VCS in case if firewall

- check local TMS agent health it should be all GREEN'S

- alternatively if its a new VCS and you are enabling the replication for the first time then you can use the command

tmsagent_destroy_and_purge_data,  The command needs to be run through root prompt of VCS
- Once the result is successful then reboot the VCS and once it comes online, try to
  enable the replication again.

Thanks
Alok
Community Member

Re: Issue with TMS Agent Replication VCS X7

Hi Alok,

Here my answer about your advices:

- you should be able to perform the forward and reverese lookup for the FQDN from VCS and TMS vice-versa.

     Answer: VCS and TMS are configured with the same DNS sever. I have ping to the FQDN names for both and it worked fine.

- check if you any windows firewall ON or any other firewall in between.

     Answer: Boths VCS and TMS are in the same subnet.

- check for port 389 and 4444 should be allowed to communicate to VCS in case if firewall.

     Answer: like the before item.

- check local TMS agent health it should be all GREEN'S

     Answer: Yes.

tmsagent_destroy_and_purge_data,  The command needs to be run through root prompt of VCS

  Once the result is successful then reboot the VCS and once it comes online, try to

  enable the replication again.

- alternatively if its a new VCS and you are enabling the replication for the first time then you can use the command

Answer: Yes, I am setting up the VCS for new implementation. and i will try this advice.

i will send you the results.

Thank you.

Community Member

Re: Issue with TMS Agent Replication VCS X7

Hi, Alok i have executed the command after that the replication worked fine.

thank you for your advice

I have another issue, but with cisco Movi (Jabber 4.3), movi client can´t get phone book from the TMS, any idea to fix it?.

Cisco Employee

Re: Issue with TMS Agent Replication VCS X7

Hi Nelson

Make sure that the configuration in the provisioning directory is correct. The config should be "Phone book server URI" not URL the uri is phonebook@sipdomain.com. When this is correct go to the phonebook and click access control. Check the boxes for groups you want to see phonebooks and save. Remember for the provisioning phonebook to show entries the other users must have logged in so they get associated with a device.

Hope this helps.

/magnus

Sent from Cisco Technical Support iPhone App

Community Member

Re: Issue with TMS Agent Replication VCS X7

Hi Magnus, i have configured the Server URL in provisioning template and it works fine.

Thank you.

1098
Views
0
Helpful
5
Replies
CreatePlease to create content