Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Jabber Video 4.8 'Did not receive provisioning in time' on Dell XPS

Hi guys

 

I have a client who has just started to receive an error when trying to sign into Jabber. When clicking on 'Sign In' it hangs on 'connecting to VCS' and then receives a 'Did not receive provisioning in time'

All our Jabber accounts are created manually through TMS.

I can sign in using her jabber account on another laptop. I've tried other jabber account credentials on her laptop but receive the same error.

Tried on the LAN and WiFi via VPN, using different AD accounts when signing in on the laptop, turning off firewalls, un-installing the client, using previous versions,I can ping our VCS with a reply within 1ms.

Can someone explain the reasoning behind the 'did not receive provisioning in time' error

Thanks

Ryan

1 REPLY
VIP Purple

I've seen this error

I've seen this error typically when someone is trying to use a version of Jabber Video that doesn't have a corresponding configuration template for that version being used.

Are you able to provide logs from the VCS?

Are both Jabber Video clients the same version?

71
Views
0
Helpful
1
Replies
CreatePlease login to create content