Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Jabber Video for Mac issue with OS X 10.9

Hi,

customers are reporting in that Jabber Video 4.6 doesn´t work in OS X 10.9. Specifically it will not recognize any web cameras, neither built in isight or Cisco USB HD Camera.

Anyone here who knows if or when an update is coming to solve this?

Kind regards

Mattias

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: Jabber Video for Mac issue with OS X 10.9

12 REPLIES

Re: Jabber Video for Mac issue with OS X 10.9

Yes, I noticed that myself. I guess the best would be if you open a TAC case for it, so Cisco feels the need on

doing some action. You can refer to Bug: CSCuh52513 I did the same.

(problem here is a 2011 MacBook Air with the integrated camera)

So my recommendation for now, if you need JabberVideo on a Mac, stick with OSX 10.8 for now!

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

Jabber Video for Mac issue with OS X 10.9

Btw, thats what I see in the gstreamer log:

2013-10-23 16:31:09,401 WARNING PID 8967 TID 2961379328 GStreamer

camera_2_src [../../../../sys/applemedia/miovideosrc.c(546), gst_mio_video_src_open_device()]-> error: API error

2013-10-23 16:31:09,401 WARNING PID 8967 TID 2961379328 GStreamer

camera_2_src [../../../../sys/applemedia/miovideosrc.c(546), gst_mio_video_src_open_device()]-> error: Could not obtain required API: failed to open CoreMediaIOServices

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

Jabber Video for Mac issue with OS X 10.9

I had that problem with a MBA 2011 in 10.8 but it was solved with a firmware update.

This issue however seems to be OS X 10.9 related as customers have reported it on both MBA and MBP 2011 and 2012. I´m going to check if I can see the same in our logs.

I will open a case to get some sort of response.

//MW

New Member

Jabber Video for Mac issue with OS X 10.9

Hello all!

We have had 2 reports this morning already about this same issue.  Didn't see anything about it in the Bug Toolkit.

Thanks!

Re: Jabber Video for Mac issue with OS X 10.9

Two reports where?

Btw, got back from TAC that its most likely be fixed in 4.7 but for now I did not get a release date.

What would be interesting for me, are ther any Macs running 10.9 where jabber the cam video works?

(would picture no if its an api issue, but who knows ;-)

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

Jabber Video for Mac issue with OS X 10.9

I've been unable to get 4.6 to work on the 10.9 since the very first devleoper seed.  The only resolution I had was to connect a Webcam and then launch a windows VM and run 4.6 inside of that. 

As my company is mostly Mac based, we've instructured users not to upgrade.  We'll see how well that goes.

Jabber Video for Mac issue with OS X 10.9

See post towards the end of this thread; 4.7 should be out shortly;

https://supportforums.cisco.com/thread/2243833?tstart=0

/jens

Please rate replies and mark question(s) as "answered" if applicable.

Please rate replies and mark question(s) as "answered" if applicable.
New Member

Re: Jabber Video for Mac issue with OS X 10.9

New Member

Re: Jabber Video for Mac issue with OS X 10.9

New Member

Re: Jabber Video for Mac issue with OS X 10.9

4.7 was released today with supports Mac OS 10.9.

One thing to mention is Cisco has now dropped support for Mac OS 10.6 from 4.7

Jabber Video for Mac issue with OS X 10.9

I always recomend to read the release notes first and do not forget to do internal testing before rolling it out!

It mainly seems to address the Jabber Video OSX10.9 issue (no video).

The problem with some Lenovo laptops under win7 seems to be still present.

Release Notes

http://www.cisco.com/en/US/docs/telepresence/endpoint/Jabber_Video/4_7/JAB_BK_C94665B3_00_cisco-jabber-video-for-telepresence.html

Download:

http://software.cisco.com/download/release.html?mdfid=283613653&catid=280789323&softwareid=280886992&release=4.7.4.17771&relind=AVAILABLE&rellifecycle=&reltype=latest

Cisco Jabber Video for TelePresence Cisco Jabber Video for TelePresence 4.7 is a maintenance release. These release notes describe feature and capability changes as well as issues resolved in Cisco Jabber Video for TelePresence since version 4.6. The following documents provide guidance on installation, initial configuration, and operation of the product: • Cisco Jabber Video for TelePresence Administrator Guide • Cisco Jabber Video for TelePresence User Guide for Windows • Cisco Jabber Video for TelePresence User Guide for Mac OS X All Cisco Jabber Video for TelePresence documentation can be found at the following location: http:// www.cisco.com/en/US/products/ps11328/tsd_products_support_series_home.html. Changed in Release 4.7 Cisco Jabber Video for TelePresence 4.7 contains fixes to existing functionality. See Resolved defects for information on the fixes included in this release. Cisco Jabber Video for TelePresence 4.7 contains the following features: • An updated audio sub-system. • Stability and reliability improvements under heavy system loads. • Support added for PCI-E cameras on Mac OS X. Important Cisco Jabber Video for TelePresence 4.7 supports Microsoft Windows 8 in classic desktop mode only. The Metro interface and Microsoft Windows 8 tablets are not supported. System Requirement Changes in Release 4.7 Cisco Jabber Video for TelePresence 4.7 makes the following changes to system requirements: • Mac OS X 10.6 is no longer supported. The minimum required version is now Mac OS X 10.7 • Mac OS X 10.9 is now supported.

• The Mac OS X version of Cisco Jabber Video for TelePresence now requires a system with a 2GHz Core 2 Duo or better CPU. This was previously the recommended minimum. It is now the required minimum. • Cisco Jabber Video for TelePresence 4.7 will be the last release to support Microsoft Windows XP and Microsoft Windows Vista.

Please remember to rate helpful responses and identify helpful or correct answers.

Please remember to rate helpful responses and identify

New Member

The link above got me a

The link above got me a version that fixed the issue, thank you. I'm not sure why, but the welcome email still gives you a link to v 4.6.

Best,

Mike

11187
Views
5
Helpful
12
Replies
CreatePlease to create content