Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Login Error On Jabber via VCS Expressway

Hi,

I encountered problem on Jabber users logging in via VCS Expressway as external server.

Login error is "Wrong username/password or domain".

Internal Jabber users using same credential can log in successfully via VCS Control as internal server and can make calls. No issue on internal.

External endpoints/codec can register on VCS Expressway using SIP and can make call to internal endpoint registered on the VCS Control.

SIP domains are both configured on the VCS servers.

The VCS servers are both running on X7.2.2 and Jabber users are provisioned via TMSPE running TMS 14.1.1.

What is the possible cause of the problem??

Thank you.

Acevirgil

Everyone's tags (2)
1 REPLY

Login Error On Jabber via VCS Expressway

Hi Acevirgil,

you would like to see the below post

https://supportforums.cisco.com/message/3978709#3978709

nice explanation. re-check the configuration.

- have you added the public sip server address on the TMSPE config template

- on the vcs-control traversal client set the zone policy to " check credential"

- on VCS-exp under the traversal zone and default zone set the policy to " do not check credential"

- check the default subzone policy on VCS-Exp? is it check credential or treat as autheticated.

Rgds

Alok

1112
Views
0
Helpful
1
Replies
CreatePlease login to create content