Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Login expired: Invalid cookie issue

cant login into vcs.

Login expired: Invalid cookie error

6 REPLIES
New Member

I have the same issue, the

I have the same issue, the primary vcsc prompts this error when I try to log in, the secondary vcsc does not have this problem. However I need to login the primary vcsc to make a configuration change.

Any help?

New Member

One day I had this error

One day I had this error after a fresh installation. I had to use the cli command to reset the default password. So try the same maybe.

New Member

I can not even ssh with admin

I can not even ssh with admin login, can only ssh with root which seems not be able to use CLI command.

Just had the same issue,

Just had the same issue, unable to login with any user in the GUI and only the root user via CLI.

When attempting to login to the GUI it would present an error "Login expired: Invalid cookie".

Solution was to login as root and check the filesystem usage with "df-h"

~ # df -h
Filesystem      Size  Used Avail Use% Mounted on
/dev/sda5       939M  566M  325M  64% /
devtmpfs        2.0G     0  2.0G   0% /dev
none            2.0G  244K  2.0G   1% /run
/dev/ram0       190M   50M  130M  28% /var
/dev/loop20     1.5G  1.4G     0 100% /tmp
/dev/sda7       939M  178M  712M  20% /tandberg
/dev/sdb2       220G   13G  197G   6% /mnt/harddisk

Based on the output it became apparent that the /tmp directory was 100% full. 

Using the command "ls -lS /tmp" which displays the files in the directory sorted by size, it was easy to tell which file was taking up all of the space.

In my case it was the file "loggingsnapshot.txt" which is stored when you take a diagnostic log. This file had grown to over 1GB in size.

I removed the file with the command "rm /tmp/loggingsnapshot.txt" and then was immediately able to login again.

Hopefully this can help someone else in the future.

New Member

Thanks Jonathan,

Thanks Jonathan,

That is exactly the root cause.

Glad it worked out for you!

Glad it worked out for you!

484
Views
10
Helpful
6
Replies