Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Movi error 403 Policy Response

I get a rather frequent "failed to update presence" error on my laptop.  VCS presence user agent and server both say active.  This is in-house behind the firewall.

2 REPLIES
Cisco Employee

Movi error 403 Policy Response

Hi Jermemy

Are you able to update presence at all? In the zone where the movi users are registering what is the authentication level?

If its happening frequently, a netlog 2 from the VCS when it happens would probably give the answer or on X7.x system loglevel "debug" from the diagnostic page. It might be hard to get the messages though if it can take long to reproduce and these log should not run for a long time due to the VCS disk space. 

/Magnus

Movi error 403 Policy Response

Hi Jeremy,

For the presence to work you need to chalenge the presence request on the subzone where your MOVI is registered.

The reason behind this is that once authenticated with username and password the Movi will receive all the provisioning configuration and will successfully register. However the publish message will get 403 because it has not been authenticated.

in order to fix the issue set the zone where movi registering to "treat as authenticated" or "check credentials" depending on the deployment method for MOVI.

Thanks

Alok

1241
Views
5
Helpful
2
Replies
CreatePlease login to create content