Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MOVI Installation at Windows 7 64 failed

Hi @ all,

i was running a MOVI 4.2 at Win 7 32 and it works.

2 weeks ago i updated the mainboard of the pc and made a complete new installation of Windows 7 64 bit Servicepack 1.

Then I started the MOVI Installation running the MoviSetup_4-2.exe.

The InstallShield Wizard started an end with the follwing massage:

The InstallShield Wizard was interrupted before Cisco TelePresence MOVI could be completely installed.

Your System has not be modified. To complete Installation at another time, please run setup again.

The a window poped up:

Program compatibility assistent

Please run the installation with parameters which are compatible to this system.

Can anybody help?

regards

Heino

Everyone's tags (2)
9 REPLIES
Bronze

MOVI Installation at Windows 7 64 failed

Hi Heino,

I understand you are using the same computer, only with a new motherboard and a complete new install of Windows x64 instead of the 32-bit version, is that correct (same hardware otherwise, what about your CPU?)?

Are you executing the Movi installer with administrator privileges? Could you try to start the installation from the START > RUN menu?

Also, please try to install all Windows updates and make sure you have the newest drivers for your graphics and audio card, and then try to install again.

If you need more help, please provide me information about the hardware you are using.

Thanks,

Arne

New Member

MOVI Installation at Windows 7 64 failed

Hi Arne,

yes I only changed the Mainboard (ASRock 890GM Pro R2.0) and the Memory (Upgrade to 8GB).

CPU is the same (AMD Phenom II Quadcore 3200MHz).

I have adminstrator privileges and I tried the installation from the Run menu. Same result.

I tried the installation with all updates and the newest drivers and I tried it in the virgin version - only W7x64SP1 and latest driver for board and grafic.

I also updated the BIOS to the latest version.

Do you need more information?

Thanks

Heino

Bronze

MOVI Installation at Windows 7 64 failed

Hi Heino,

I've sent you a PM with some info. I will update this thread when we come to a resolution.

Thanks,

Arne

New Member

MOVI Installation at Windows 7 64 failed

Hi Arne & Heino,

Even I have Windows 7 64 bit with 8 GB of RAM and MOVI 3.1 and it works absolutely fine.

HTH,

Thanks,

Manish

Bronze

MOVI Installation at Windows 7 64 failed

Solved:

The installation process stopped  because of a problem with the graphics drivers.

The latest drivers was installed, but with German language pack. This language pack could interfere with the system check that Movi does when it installs.

We recommend to use the English default drivers from the manufactory home page if you experience this kind of problem.

AMD ATI:  http://support.amd.com/us/gpudownload/Pages/index.aspx

NVIDIA: http://www.nvidia.co.uk/Download/index.aspx?lang=en-uk

Kind regards,

Arne

New Member

MOVI Installation at Windows 7 64 failed

We are having the same issue with Windows 7 64 bit.  However, our video card is an ATI FirePro 2460, connected with a Tandberg 1700 Codec.  Have tried everything from Windows updates, to repairing the MSI installer.  Any information would be of greatly appreciated.

Shon

Bronze

MOVI Installation at Windows 7 64 failed

Hi Shon,

Have you also tried with the latest graphics drivers from the manufactory homepage?

http://support.amd.com/us/gpudownload/Pages/index.aspx

Have you tried to install the English version?

Which driver version is currently installed.

Thanks,

Arne

New Member

MOVI Installation at Windows 7 64 failed

We contacted AMD.  Turns out we were unable to get the latest driver from their web site.  After providing us the Jan. 2012 driver we were able to install the Movi client.

Thanks responding back so promptly.

Shon

Bronze

MOVI Installation at Windows 7 64 failed

Hi Shon,

That's good news.

Yes, we always recommend to use the latest (and hopefully greatest) driver for your graphics card when using Movi.

Thanks for your confirmation that this fixed the problem.

Kind regards,

Arne

2962
Views
0
Helpful
9
Replies