Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

MOVI: login failed unable to connect to server

Hi guys,

I'm stack on a issue with movi with VCS StarterPack X6.1, My MOVI is not working from outside I'm getting the error unable to connect to server, after checking documentation I found the following to be checked but it's seems everything is done from my side.

Login failed – Unable to connect to server

  • The term “server” refers to the provisioning server before the Movi is provisioned, and the Cisco VCS after Movi is provisioned.
  • Check that the Internal VCS and External VCS names on the Movi Advanced dialog are resolvable by the Movi PC and resolve to the Cisco VCS Expressway Starter Pack address, for example by attempting to ping the DNS names. (These are the addresses Movi uses when requesting to be provisioned.)
  • Check that the Cluster name (FQDN for provisioning) on the VCS configuration > Clustering page of Cisco VCS is resolvable by the Movi PC and resolves to the Cisco VCS Expressway Starter Pack address, for example by attempting to ping the DNS name.
  • Check that TCP mode and TLS mode are both set to On. (Check this on the VCS configuration > Protocols > SIP > Configuration page.)
  • Make sure the Cisco VCS is configured to listen on the ports Movi is trying to access, by default TCP port = 5060 and TLS port = 5061. (Check this on the VCS configuration > Protocols > SIP > Configuration page.)

I have the VCS behind ASA but I'm opening full access (IP) to the server, and I'm doing NAT

Any other advises?

Thanks a lot

Naoufal

3 REPLIES

MOVI: login failed unable to connect to server

Hi Noufal,

If you are using NAT then do you have the dual NIC option available to specify the NAT address on the VCS starter pack?

Thanks

Alok

New Member

MOVI: login failed unable to connect to server

Him

I don't have dual NIC option on the StarterPack, I'm doing the NAT on the ASA.

Thanks

Naoufal

MOVI: login failed unable to connect to server

Hi Noufal,

If the VCS is behind firewall and you are using NAT then you need dual NIC option key as well.

Please check the earlier thread

https://supportforums.cisco.com/thread/2119025

Thanks

Alok

1254
Views
0
Helpful
3
Replies