Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Movi search not displaying some endpoint entries

About 1/6 manual phonebook entries are not showing in a movi search. They haven't changed for over a week. I've checked access control, all phone books are available to all users. I can't see anything else different about the ones that aren't populating.

Any suggestions here would be greatly appreciated!

TMS version:13.2.1.

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: Movi search not displaying some endpoint entries

Hi

Are you using TMSAgent or TMS Provisioning Extension?

Do you have an own phonebook for the manual list source or have you connected the manual list source to the provisioning phonebook? If yes try to create a separate phonebook for the manual list source and disconnect the source from the prov pb and connect it to the new one. Make sure all entries have contact methods and have access control set to allow jabber users access it. When the source is connected, force a source refresh on the pb source mngmt page. Then on the pb mngmt page tick the source an click update.

With tmspe the default pb synch time is 12 hours i beleive.

/Magnus

Sent from Cisco Technical Support iPhone App

6 REPLIES
Cisco Employee

Movi search not displaying some endpoint entries

Hi Blake,

Could you confirm the endpoint's which you are not able to search on Movi are they register as SIP or H323.

Regards,

Vivek

New Member

Movi search not displaying some endpoint entries

Thanks for the reply. The endpoints are all registered as H323.

Movi search not displaying some endpoint entries

Hi Blake,

are you sure that provisioning phone book of the movi/jabber has all the right sources associated with it ?

Regards

Alok

Cisco Employee

Re: Movi search not displaying some endpoint entries

Hi

Are you using TMSAgent or TMS Provisioning Extension?

Do you have an own phonebook for the manual list source or have you connected the manual list source to the provisioning phonebook? If yes try to create a separate phonebook for the manual list source and disconnect the source from the prov pb and connect it to the new one. Make sure all entries have contact methods and have access control set to allow jabber users access it. When the source is connected, force a source refresh on the pb source mngmt page. Then on the pb mngmt page tick the source an click update.

With tmspe the default pb synch time is 12 hours i beleive.

/Magnus

Sent from Cisco Technical Support iPhone App

New Member

Re: Movi search not displaying some endpoint entries

There is also the setting "route phonebook entries". it is possible, that they don't show up, becaus the endpoints are H323 and Jabber Video is SIP.

Sent from Cisco Technical Support iPad App

Regards, Paul
New Member

Movi search not displaying some endpoint entries

Thanks guys for the help. We were using the agent not the extension. Turns out we had to go into access control and tick the "Apply settings to "Manual" and all underlying phone books." box and hit save. The rooms immediately became searchable.

We could always call directly by the E164 alias, but the newest entries weren't showing up and I guess we needed to import them by taking the above action.

373
Views
0
Helpful
6
Replies
CreatePlease to create content