Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MX200 & EX90 Upgrade doubt TC4.2.1 to TC5.0.1

Hi to everyone,

I installed a CUCM 8.6.2 and have two endpoints MX200 and EX90, I download the software cmterm-tcnc5_0_1.cop for both devices because I saw that they came with TC4.2.1

How do I upgrade this sofware?

Best regards,

Alberto

2 REPLIES

MX200 & EX90 Upgrade doubt TC4.2.1 to TC5.0.1

Friend,

First of all, you need upgrade the codec, but you don't need "cmterm-tcnc5_0_1.cop" to do that, you need download "TelePresence Software-TC5.0.1 (s52000tc5_0_1.pkg), then upload it to the codec and put the required release key (you can generated the key into cisco.com/go/license page). So, you codec shall be in the latest version.

Then you can go on and register your codec to CUCM. This archive "cmterm-tcnc5_0_1" must to be installed on CUCM.

Regards,

Paulo Souza

Paulo Souza Was my response helpful? Please rate useful replies and remember to mark any solved questions as "answered".
Cisco Employee

Re: MX200 & EX90 Upgrade doubt TC4.2.1 to TC5.0.1

Hi

You upload the file that paulo mentioned through the webinterface of the codec. Here you also type the release key.

The file that contains tcnc (tc no crypto) in the filename are for countries like china that does not allow encryption. So download the other one that is not tcnc.

If it was not on intention of course.

/ magnus

Sent from Cisco Technical Support iPhone App

626
Views
0
Helpful
2
Replies