Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

MX300 G1 losing touch panel pairing after upgrade

I upgraded an MX300 G1 from TC 6.3.0 to 7.1.2.  After upgrade, it lost connection to the touch panel.

 

After rebooting a couple of times, I went back to 6.3 and the touch panel was fine.  I then reupgraded to 7.1.2 and its lost its pairing again.  I also tried 7.1.1 - still no pairing.  Again, downgrading back to 6.3 fixes the issue.

The strange thing is that I've got another MX300 G1 that I upgraded from 6.3 > 7.1.2 with no issues.  They are both configured pretty much identically, with different system names and SIP URIs.

 

Any ideas on how to approach this one?

5 REPLIES
VIP Green

Are you able to manually pair

Are you able to manually pair the touch panel after the TC7.x upgrade?

If you do re-pair it, does it then stay paired?

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Unfortunately it's on the

Unfortunately it's on the other side of the country so I can't pair it manually, but we'll have someone there in the next couple of days to give it a go.

We had someone attend site

We had someone attend site and said that the touch panel was just sitting there on the "spinning circle" icon, without giving any options to point to the codec etc.  Unfortunately I wasn't available at the time to look further, but they downgraded back to 6.3 in any case to get the unit back online.

Is this expected behavior, or should the panel be providing some kind of "prompt" to allow manual pairing?  I've only used the Touch 8"s remotely or with EX90s in which case they've always paired automatically, I've never had to manually pair one so please excuse my ignorance.

Cisco Employee

Hi,Your symptoms match https:

Hi,

Your symptoms match https://tools.cisco.com/bugsearch/bug/CSCun63651.

The solution is to factory reset the touch, and reboot the endpoint before the Touch comes up again. To do this:

  1. Press and hold down the exclamation mark Touch button (which is found below the volume bar) for 10 seconds or until it turns white.
  2. Press the mute button twice. The Touch panel will now initiate a factory reset.
  3. When the Touch is booting up you will see the screen goes black before showing the Cisco logo, now restart the endpoint immediately. On EX series, press the front power button until shut down. On MX series, flip the power switch on the back of the unit.
  4. Power on the unit after a few seconds. The Touch panel should now successfully pair with the endpoint. 

 

(Note: Steps 1-4 copied verbatim from documentation, I haven't tried them myself smiley)

 

-Kjetil

Thanks Kjetil, we'll give

Thanks Kjetil, we'll give that a go next time we have someone on site.

579
Views
9
Helpful
5
Replies