Cisco Support Community
Showing results for 
Search instead for 
Did you mean: 

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

MXP95 Remote Control Issue

Good day -

I am currently working on a MXP95 that is not accepting any remote control inputs - although I see the light on the unit flash when I press a button on the remote it doesn't do any actions on the screen. The remote I've tried to use are TRC4 and TRC3 - both work on another unit (1000MXP) so I'm not sure what the cause of the issue is.

My current firmware version on the MXP95 is F8.2 - would a reflash or upgrade of firmware restablish the communications to the remote? If so I'd like to have a procedure to follow on the unit for the reflash/update.

Other things I've tried:
- Complete power cycled the unit and disengaged power

- The unit was only hooked up to power/output video/network for about 20hours yesterday to test uptime and network connectivity.

Everyone's tags (3)

MXP95 Remote Control Issue

Hi Jason,

perhaps the OSD is configured to appear on another (non-connected) screen output? How many monitors do you have connected to the MXP95, and which outputs are these connected to?

To change the screen number for OSD, when not in a call, press the sequence "disconnect - * - # - * - # - 0 - x - #" on the remote where x is output 1 to 4 to change the OSD. You can try switching through outputs 1 to 4 to see if this helps.

- Andreas

New Member

MXP95 Remote Control Issue

Andreas -

Thank you for the quick reply. I only have one output connected to this unit to a projector screen. I will try your suggestion this afternoon to see if that helps resolve the issue.

New Member

Re: MXP95 Remote Control Issue

I got to thinking about this more and the OSD does show up on the screen but my input from either controller don't register fully.

The OSD I see is when the unit powers on it gives the bar at the bottom that includes "Make Call" "End Call" etc.

For curiousity sake I telnet to the endpoint and now I see the following:

"STDOUT set to this device"

I don't recall seeing this before

New Member

MXP95 Remote Control Issue

After further testing I think there is something wrong with the input from the camera. I cannot get any display of the room to show further and I've powercycled the unit more than once.

The initial report was that it was reading 'Aux not connected' and by our settings 'Aux' is what we use.We use the T3000 cable to connect to the camera.

I cannot move the camera even though it has a green light indicating it's getting the signal so I definitely think there is a disconnect in the unit itself. I have another MXP95 and when only the PSU and tower is moved to the location where I had the failure it works just fine.

Cisco Employee

MXP95 Remote Control Issue

Hi Jason,

I would like to know which camera you are using to connect the codec , Tandberg camera or Third party camera .

If you are connecting Tandberg camera then video and control will be going through singale cable which is connected to camera port and you need to select Main cam as video source ( left first button on TRC 4 remote) You sholud get video.

"STDOUT set to this device" -  This message you will get when you enable syslog to device.

Try following commnad to get menu on DVI output

Press the 'directory' key 5 times (you will hear a beep), then press the  '2' key. This will set the DVI output to main monitor and set 'Menu on  PC' to On.


Kind regards,


New Member

MXP95 Remote Control Issue

Hi Dharmmesh,

I tried your suggestion this morning with the video and it isn't changing the condition. The camera blinks as if it receives the signal but doesn't bring up any video nor the navigation on the OSD change when trying to go left/right.

Just for my sanity - where is the directory button on the remote? I don't see that listed so maybe it's called something different in your manuals than what is reflected on the controller itself.