Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Never seen arifacts during a video conference need help

                   I have  HDX8000 and a C90  in a conference call on a 4510 Codian Bridge we are seeing a cloudy white arifact covering the Lower third of our Display this happens throughout the conference sporadically and only lasts for a half a second and then goes away though it is unacceptable  by management All  units are at the latest code rev  It hapens 95% of the time on the users display that sees the C90 video

  • TelePresence
1 REPLY

Never seen arifacts during a video conference need help

Most comon issues are, things like, packet loss, wrong MCU size high jitter, to high bandwidth usage on a slow link, ...

Could you check on the MCU, endpopoints, call control (vcs, ..) how the call/media statistics look like?

Any network statistics availalbe? Always good to look into.

Which MCU software do you run? (I would run the latest).

Also check on the fw versions of the other involved components.

Which media-codecs, which bandwith is used?

Does it happen with other locations or point to point calls as well?

If its multiple users seeing the same behavior coming from a specific endpoint like that C90 I would start

checking the path in between the C90 and the MCU.

Please remember to rate helpful responses and identify

310
Views
0
Helpful
1
Replies