Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No active conferences on Telepresence Conductor

Hi,

Can you help me with an issue with telepresence conductor, the problem is that I can´t see active ad-hoc conferences in Telepresence Conductor when I make a ad-hoc conference from a C40, it seems like is utilizing its own resources for conferences because I only can add 4 participants and the fifth participant is audio only. I'm thinking that Telepresence Conductor is not taking place on the videoconferences. The Teleprecense Conductor Conference bridge is registered with CUCM, I have added to a MRG and MRGL is applied to the C40. I hope you can help me with this.

 

Regards.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions

Ok, that might be your

Ok, that might be your problem. The Multipoint should say MediaResourceGroupList or MRGL. I am thinking its because of the version of TC you are running. I would consider going to the latest and trying again.

Please rate useful posts.
6 REPLIES

On CUCM, under the C40 device

On CUCM, under the C40 device itself, what do you have for the setting "Multipoint Mode". It should be set to MRGL.

Please rate useful posts.
New Member

Hi George, I have just set

Hi George,

 

I have just set "MRGL" but the same behavior, the MRGL parameter is set at Device configuration level, I don´t know if I missed a configuration step, but since the Conductor conference bridge is registered on CUCM I think that this must work properly, mustn't it?

 

Could you please make sure

Could you please make sure that the endpoint took the change. If you go into the webpage of the C40, you should be able to search for multipoint. Also, what version of TC are you running? And the MRG has the Conductor in it right?

Please rate useful posts.
New Member

 Yes, the C40 web page shows

 

Yes, the C40 web page shows Multipont = MultiSite. TC version is TC5.1.4.295090.

There is a MRG for Conductor only, and is applied to Device Configuration.

My scenario is 5 remote sites where I have configured a location on the Conductor for the main site, and I'm trying to make the video conference from this one, this for testing the configuration and after this works successfully replicate the configuration to the other sites.

 

 

Ok, that might be your

Ok, that might be your problem. The Multipoint should say MediaResourceGroupList or MRGL. I am thinking its because of the version of TC you are running. I would consider going to the latest and trying again.

Please rate useful posts.
New Member

Hi George, Up to now I am

Hi George,

 

Up to now I am trying to create a conference with two more participants, I can see the number of active conferences = 1 and active participants across all conferences = 2, but conference is not completed and a get a "Merge Failed" message. I am using a Telepresence Server VM as my Conference Bridge which has: "TS screen licenses x 2" in the feature management.

Do you have any idea about it?

14
Views
5
Helpful
6
Replies
CreatePlease login to create content