Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

No Audio Video with VCSC and VCSE

Dear all,

 

We have end point registered on CUCM, and VCS-C, if some one call dial us from outside call can be connected, but no audio video is coming. Even when we tried to registered end point to VCS-E. Same thing is happening.

 

We are using only LAN2 on VCS-E with static NATIN. We are using LAN2 as external network.The traversal zone configuration is done on LAN ip address of VCS-E

Any advise.

 

I have attached my logs in the attached word file.

5 REPLIES
Cisco Employee

Hi, Just to have the call

Hi, 

Just to have the call flow clear, you have one endpoint register to CUCM and another one to VCS-C, the call is coming from outside through the VCS-E, and on either endpoint there are Media problems? Or the call is coming through CUCM?

Do you have the same issue with outgoing calls?

You can get a diagnostic log on the VCS-Ex/VCS-C to make sure both endpoints (internal and external) are asking to send/recv media to the proper ip address. 

Also ussually this could be a NAT issue on the network, you also can check that. 

Finally a tcpDump from the VCS-Ex will help you to check the ip address negotiation for media and if the media ist being send/recv for the correct ip address. 

 

I hope this can be useful. 

 

Regards, 

Luis C

If you're using NAT then you

If you're using NAT then you must have the dual-nic option key installed on the VCS-E even if you are only using one NIC as the option key also allows you to enter the NAT settings. This must be entered as the VCS-E must know both addresses.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

 

Please rate replies and mark question(s) as "answered" if applicable.
New Member

Actually I m using single

Actually I m using single interface with static NAT, what I have found on document that the traversal zone from VCS-C to VCS-E should be on static NATED IP (Public IP Address), coz media and signaling are sent to VCS-C with that public IP address.

So I also attached the tcpdump logs where I can find that , rtp, rtcp traffic is sent from VCS-E with the public IP address.

Now I will use dual LAN interface and update you all.

 

Thanks for your response.

 

Doesn't matter if it's static

Doesn't matter if it's static NAT, as I said earlier; you must have the dual-nic option key installed, which will allow you to enter the NAT/Public IP address details the VCS-E requires for this to work.

This issue has been covered numerous times in the past in this forum.

/jens

Please rate replies and mark question(s) as "answered" if applicable.

 

Please rate replies and mark question(s) as "answered" if applicable.
New Member

Yes we have installed dual

Yes we have installed dual-NIC key option.

Is there any way where we can force VCS-E to send traffic to VCS-C with the private IP address not with Public IP Address.

106
Views
0
Helpful
5
Replies