Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Numeric SIP URI, Dialing from CUCM not possible

Hi All,

I have a problem where a CUCM endpoint on 9.1.2 is unable to dial a numeric SIP URI

non numeric SIP URIs work with no issues.

Endpoints on the CUCM can dial system@company.com but when you type 123456@company.com it fails.

I have proper SIP URI searches in place looking for *.* and even more specific.

If i use a Route looking at say a prefix 8! and use 8123456 with no domain it will go out to my VCS control trunk no issue.

I have tried everything known to fix this and can't put a finger on it. Maybe someone on here has experience something similar. I can only think this is a limitation of 9.1.2. which I really hope it isn't as we just upgraded this and I would had to do another upgrade in a production environment in such a short period of time. 

 

Everyone's tags (4)
1 REPLY
New Member

I solved my issue.In case

I solved my issue.

In case anyone else ever happens to come across this, the CUCM I was working on was already in deployment in a Pre 9 environment for voice, all URIs worked except numerical because of the Organizational Top Level Domain was not set on enterprise parameters.

So when setting up URI dialing remember to check both the Cluster wide and Organizational Domain names are set. otherwise you might get some strange results like me.

Regards,

Rich 

409
Views
10
Helpful
1
Replies