Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem between my VCS-C, MCU 8510 and many endpoints

Hi all,

I have in my network 2 VCS-C in cluster running version 6.1, one codian MCU 8510+ and many endpoints (tandberg C20 and polycom HDX).

My problem is:

1- When someone on a polycom endpoint call to the MCU, everything is ok. Just I see many packet loss percent.

2- Now someone try to call to the same VC room on the MCU and the call is rejected for timeout...

I check all the config on the MCU and I don't see any issue.

I did the test calling firts with one tandberg and I can call, but when I try to call with other endpoint I can not.

As additional comments, last week our IP engineer made a change on the switch to support jumbo frames (MTU 1998)...

Anybody can help me to see what is the problem???

Thank you

Juan

  • TelePresence
Everyone's tags (5)
1 REPLY

Problem between my VCS-C, MCU 8510 and many endpoints

I would recheck the logs and the configuration and try to find some patterns.

Like where are the MCU / endpoints registered, how do the search rules and call/search history look like.

Are any limits set or reached, local or traversal calls used as expected.

Also recheck your firewall / network components, ...

Please remember to rate helpful responses and identify

519
Views
0
Helpful
1
Replies