Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problem with DVI output on C40

We are trying to use the DVI output of the C40 into a DVI-D input on a Display (Samsung P64PF), but it is not working.  The reason why we are using the DVI-D input is that only the DVI-D input has an separate audio input corresponding to it.  We used a DVI-D to DVI-D cable, but it seems that the codec is not picking up that the output should be digital and outputs analogue instead.  Nowhere on the C40 menu or the APIs is there a place to force it to digital.

  • TelePresence
2 REPLIES
Cisco Employee

Re: Problem with DVI output on C40

Have you tried forcing DVI out resolution to specific format?

API command “xConfiguration Video Output DVI 2 Resolution” (default is auto which C40 will negotiate best video resolution between monitor) allow you to enforce specific video output resolution.

If you haven't tried this, I'd recommend testing several resolutions setting on DVI out interface.

For example: xConfiguration Video Output DVI 2 Resolution: 1920_1080_60

New Member

Re: Problem with DVI output on C40

Yes...we have tried all the resolutions....

372
Views
0
Helpful
2
Replies
This widget could not be displayed.