Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Problems between calls TX1310 and Aethra

Hi,

My customer have endpoints Aethra X5 and X7 and buy the Cisco Endpoint, TP TX1310 and SX20.

Topology:

SX20 and TX1310 registered in CUCM 8.6 and Aethra (H323) use the VCS to translate (h323 to SIP) and invoke the CUCM endpoint.

Aethra (X5 and X7) calls to Video Phones  (9971) and SX20 fine, in both directions.

Aethra X7 calls TX1310, video is ok, but audio is one-way the Aetra to TX1310, in both directions.

.

Aethra X5 calls TX1310, audio is ok, but video not working, in both directions.

Help me Please!

Thanks.

J. Rosa


2 REPLIES
Cisco Employee

Problems between calls TX1310 and Aethra

HI.  Looks like someone opened a case for this, this morning. 

If your having a media problem.  Best to run the following:

Since VCS taking your media, packet trace on VCS will be helpful.

Network log debug from VCS along with interworking log level set to debug as well. 

Id start here if I were you.  This may help in determining whats going on. 

Anyhow, is Aethra even made or supported anymore? 

I'd also list all SW versions your running on everything etc if possible. 

VR

Patrick

New Member

Re: Problems between calls TX1310 and Aethra

Hi Patrick!

Attached logs the call between aethra and TX1310.

TX1310 Software: CTS 1.9.6.1(3) P2

Aethra:3_12_1.10

regards,

J Rosa

359
Views
0
Helpful
2
Replies