Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

Provisioning Extension Diagnostics

I've a client running a VCS cluster (X7.2.2) and TMS 14.3.1.

On the TMS Provisioning Extension Diagnostics page, under Cisco VCS Communication, it only shows a single member of the VCS cluster, and it's not the Master.

I'm trying to determine if this is normal behaviour or not; I don't have another cluster I can compare it to.

As far as I can tell, the cluster is otherwise working as expected; devices are registering to both cluster members, the cluster configuration of both members appears correct and they recognize each other, the Clustering and Provisioning pages of the configuration of each member in TMS appear to all be correct, etc.  There just this one thing, which may be all right, if the PED only talk to one member of the cluster....but I don't know.

Can anyone offer some info, or should I raise a TAC case?

Thanks.

Everyone's tags (3)
7 REPLIES
VIP Purple

Provisioning Extension Diagnostics

I see the same thing for my VCS cluster, however the VCS that it shows it's communicating to is the master.  Note, the cluster name displayed in PED is "Unknown", strange.

Provisioning Extension Diagnostics

Patrick,

go to your VCS and do a force refresh and then come back to PED page and check the status. it should show cluster name.

Regards

Alok

VIP Purple

Provisioning Extension Diagnostics

Force refresh doesn't change the PED cluster name, still unknown.  Any idea why it's only showing one VCS instead of two?

Re: Provisioning Extension Diagnostics

Hi Patrick,

I rebooted my peer VCS and now i can see both the VCS under provisioning extension diagnostic page on TMS, but for me also it says "unknown".

But for my other lab where i have only one server added to TMS it shows name and cluster name both.

you might want to try a reboot/restart on the peer VCS.

Regards

Alok

New Member

Re: Provisioning Extension Diagnostics

Hi,
Maybe One of the peers is in the maintenance mode ? If yes please set to off

Sent from Cisco Technical Support iPhone App

Provisioning Extension Diagnostics

I've restarted both VCS peers, and made sure maintenance mode is off.  Now both peers show under the PED, but the cluster name is still "unknown".  Do we know if this is a bug, or if there is some specific configuration issue that is causing this?

VIP Purple

Re: Provisioning Extension Diagnostics

Just restared both peers and still only shows the master peer in PED.  I did log into both peers and went to PE status, and each one say the master peer is the one doing the polling, no mention of the 2nd peer doing any polling for PE.

460
Views
0
Helpful
7
Replies