Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Question regarding dual monitor Profile 52"

Our team have recently installed a Cisco Dual profile 52" and noticed that when powering down and back on the 2nd monitor (connected via DVI-HDMI) stays in standby mode. The only way to get it on is to unplug and replug the HDMI cable.

It appears to work fine coming out of standby mode, but upon loss of power the monitor doesnt come out of standby?

We have noticed that there is an unused COM cable included with the Profile, but no documentation or mention of where this goes? Is this a cause of the dual monitor not coming out of standby?

18 REPLIES
New Member

Re: Question regarding dual monitor Profile 52"

Hi David

The second Monitor does need the com cable installed.

Below you will find a Doncument called "TANDBERG Profile 52 Dual Installation Sheet" this document shows cabling and systems installation.

http://www.tandberg.com/support/dl.php?id=1081&dir=Installation_Sheets&fn=TANDBERG Profile 52 Dual Installation Sheet.pdf

http://www.tandberg.com/support/video-conferencing-documentation.jsp?selProducts=95&selProductType=&selDocumentType=&selDisplayType=1&SearchButton.x=65&SearchButton.y=13

New Member

Question regarding dual monitor Profile 52"

Is this definately the case for a C60 Codec? I know it was for the MXP codecs but I dont recall seeing a COM cable go into Monitor 1 on the C60 profile installed, as per the diagram in the Installation Sheet - I will double check...

Thanks

New Member

Question regarding dual monitor Profile 52"

This is the install sheet we have for the C-series codec on the Dual Profile:

http://www.cisco.com/en/US/docs/telepresence/endpoint/profile-series/installation_guide/78-20440-01_Profile_55_Dual_Installation_Sheet_for_web.pdf

It does not mention the COM cable anywhere? Looks like it uses HDMI only? But we are having the problem with the second monitor as it uses DVI-HDMI ?

Any ideas anyone?

New Member

Question regarding dual monitor Profile 52"

I am still not clear on this, and we are experiencing issues with the 2nd Monitor not switching on when doing a hard power off/on. It wakes up the monitors fine from standby, but from a fresh boot the 2nd Monitor does not come on.

Can anyone advise?

Silver

Question regarding dual monitor Profile 52"

Hi David,

My name is Mubashshir and I am from the Telepresence Support Team. Can you please let me know what is the software version on the C60 codec.

I remember we had some HDMI blackout issues in the TC 4 softwares where the screen remained black and required to unplug and replug the cable. Looking at your scenario, I think its the same issue. Can you confirm with the software version on your codec?

Regards,

Mubashshir Akhtar

Thanks Mubashshir Akhtar
New Member

Question regarding dual monitor Profile 52"

Hi Mubashshir,

Thanks for the response, however these systems are on TC5.1.0 - we have 3 of them installed, all 3 came supplied with the COM cable that appears to have no use, and all 3 are experiencing the 2nd screen issue.

Thanks,

David

New Member

Question regarding dual monitor Profile 52"

Actually just double checked the three are;

TC4.1.2

TC4.2

TC5.1

I will confirm that all 3 experience the same issue.

New Member

Question regarding dual monitor Profile 52"

To review your set-up, do you have a COM cable running from COM2 on the left monitor to COM 1 on the right monitor?

New Member

Question regarding dual monitor Profile 52"

Hi David,

We have exactly what is described in this document:

http://www.cisco.com/en/US/docs/telepresence/endpoint/profile-series/installation_guide/78-20440-01_Profile_55_Dual_Installation_Sheet_for_web.pdf

There is a COM1 and both Left and Right monitors, but no COM2, and the instructions do not mention any such cable between the two monitors.

Thanks,

David

New Member

Question regarding dual monitor Profile 52"

OK I see and understand your question now.  The original message was for Dual 52", you have the Dual 55".  There is an update document that was released today (D1489504 with the Release Notes, I have not read it yet here is the link: Don't know yet if it applies to this thread, but for review:

http://http://www.cisco.com/en/US/docs/telepresence/endpoint/software/tc5/release_notes/tc_software_release_notes_tc5.pdf

New Member

Question regarding dual monitor Profile 52"

Good Morning,

i've got the same problem. You could fix this problem, if you set the active Video Outputs to Automatic Resolution.

THX

New Member

Question regarding dual monitor Profile 52"

Sorry yes Dual 55" not 52" my mistake.

I'll try the settings that rasimyigit suggested, see if that helps.

Thanks

New Member

Re: Question regarding dual monitor Profile 52"

You welcome

Sent from Cisco Technical Support iPhone App

Cisco Employee

Question regarding dual monitor Profile 52"

Hi,

This sounds like CSCtu09288 and this should be resolved in TC4.2.2+ and I am not 100% sure what version of TC5 has this fix but I would say TC5.1.1 should have this fix as well.

It seems the monitor roles which should be first and seconds both get set to first after a boot.  Please upgrade and let us know if this is resolved.

New Member

Question regarding dual monitor Profile 52"

David,

Did the settings that Rasimyigit suggested work?

I have a several Profile Dual 55 systems and only one has this problem even though all the settings appear identical. The left monitor fails to come up, the right monitor works fine. It worked for a while but after a restart the problem is back. The system is at 5.1.1.  What worked last time was a factory reset but it didn't work this time.

New Member

Question regarding dual monitor Profile 52"

Sorry have been on vacation for past few weeks, I will check and get back to you.

Thanks

New Member

Re: Question regarding dual monitor Profile 52"

Hi David, Please confirm are you able to solve the issue.

I am also having the same issue on my DVI output from c60 profile. When powered on both screen will show the cisco logo. But after that only HDMI monitor will show picture, DVI-HDMI cable connected monitor will appear balnk only and needs to replug the cable for functioning.

My system is currently having software version  TC 4.1.2  and DVI output resolution is in default setting. (I think it is auto)

Sombody please confirm upgrading the software to TC 5.1.X can resolve the issue and the recomended settings for DVI output resolution.

Thanks.

New Member

Question regarding dual monitor Profile 52"

Hi Binesh, the issue has been resolved. There were almost two threads here:

Yes, there was a known issue with tc4.2 with video ports.  Re-seating the cable ends seemed to be a temporary fix.  But, the real fix came with upgrading to tc5.1.X. Both screens display the selfview, during a call the default is meeting participants on the left display and content on the right, if there is no content, the screen remains blank.

Yes, there is a 9 pin - 9 pin COM cable included with the dual monitor Profiles.  It is not used.

Thanks.

1640
Views
4
Helpful
18
Replies
CreatePlease to create content