Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Users might experience few discrepancies in Search results. We are working on this on our side. We apologize for the inconvenience it may have caused.
New Member

Quickset SX20 upgrade firmware TC6.2 to TC 7.0.2

hi all,

 

I´ve got a question regarding a Quick Set SX20 Codec.

 

I would like to do a Software update from TC6.2 to TC 7.0.2, but I don't know how to save and restore release key and option key.

 

And, my system have TMS ver 14.3.2, VCS ver X7.2,  If I update firmeware TC7.02 for codec SX20 --> is it support ?

 

wolud be thankul for your help .

 

1 ACCEPTED SOLUTION

Accepted Solutions
VIP Purple

You need to have an active

You need to have an active service contract on your device to entitle you to the TC software upgrade.

You won't need a new release key with version TC6.1 or later (meaning you can upgrade from TC6.2 to TC7.0.2 without requiring a new key).  You don't need to "save and restore" the keys either as they are not affected by an upgrade (although it's always good to have them noted down somewhere just in case).

If you have the SX20 TC7.0.2 software available in your TMS, you should be able to deploy it to your device without any problems, or install the new software via another method (Web Interface / WinSCP / etc).

And, yes, there are no support issues when using TC7.0.2 with TMS version 14.3.2 and VCS X7.2.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
2 REPLIES
VIP Purple

You need to have an active

You need to have an active service contract on your device to entitle you to the TC software upgrade.

You won't need a new release key with version TC6.1 or later (meaning you can upgrade from TC6.2 to TC7.0.2 without requiring a new key).  You don't need to "save and restore" the keys either as they are not affected by an upgrade (although it's always good to have them noted down somewhere just in case).

If you have the SX20 TC7.0.2 software available in your TMS, you should be able to deploy it to your device without any problems, or install the new software via another method (Web Interface / WinSCP / etc).

And, yes, there are no support issues when using TC7.0.2 with TMS version 14.3.2 and VCS X7.2.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
New Member

thanks Waynehave a nice day.

thanks Wayne

have a nice day.

3914
Views
20
Helpful
2
Replies
CreatePlease to create content