Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

"Not SIP-registered to H320 peripheral" on C40 codec with ISDN Link

Dear Everyone

I got this error message from C40 codec with ISDN link.

"Not SIP-registered to H320 peripheral"

How can I solve this issue.  C40 software version is TCNC702 and ISDN Link software version is IL1.1.0

Thanks

 

Everyone's tags (1)
7 REPLIES
New Member

Hi, I looks like same issue I

Hi,

 

I looks like same issue I got. TAC reported a bug on TC7, and TC7 is "not validated" with ISDN-link IL1.1.0.

IL1.1.1 is told to fix this.

 

Regards,

Guillaume

New Member

Hi guillaume, Do you kown

Hi guillaume,

 

Do you kown when CISCO will release IL1.1.1 and can I have a work around at this moment?

Regards,

Wink

New Member

Sorry Wink, I don't have any

Sorry Wink, I don't have any info about release date. Workaround was to keep TC 6.3...

Guillaume

VIP Green

In the ISDN Link

In the ISDN Link Configuration, under the Gateway Menu - set the SIP PeerHost to the IP address of the C40, and give it a SIP PeerUri.

Make sure you have IPv6 enabled on both the C40 and SX20 otherwise the pairing can fail.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
Cisco Employee

HelloI see you are running

Hello

I see you are running TCNC software. There is a current bug up for ISDN Link pairing issues with non encrypted codecs. TCNC = TelepresenceCodecNoCrypto

Try unpairing the ISDN Link and then upgrade the unit from TCNC 7.0.2 to TC 7.0.2 (requires a new release key for TC7)

Hope this helps.

Bug reference: CSCul19957 - ISDN Link 1.1 encryption mismatch, will not pair un-encrypted codec

Software fix targeted for TC7.2 (june timeframe, no gurantees on timeframe and fix version as this might be subjected to change)

/Magnus

New Member

We are having this same

We are having this same problem after a software upgrade to the latest firmware. We then rolled back to version 6.0.2 but this same issue is happening.Can anyone advise why the problem would continue after going back to a previous version that was working?

Would you advise a factory reset then re-apply the know working firmware version?

 

Thanks

VIP Green

If you are using the "TC"

If you are using the "TC" software, there shouldn't be an issue - it's really only a problem with the "TCNC" software.

Make sure you have IPv6 enabled on both devices.

Running the more recent firmware on both may also help.  ie TC7.1.4 on the endpoint and IL1.1.2 or later on the ISDNLink.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.

Wayne
--
Please remember to rate responses and to mark your question as answered if appropriate.
507
Views
0
Helpful
7
Replies
CreatePlease to create content