Cisco Support Community
Community Member

Random users does not receive Booking Confirmations from TMS


After upgrading TMS from 13.2.1 with TMS Agent to TMS 14.3.2 with TMS PE1.1, users randomly does NOT receive booking confirmations from TMS. The customer is using Domino. With Smart Scheduler and TMSPE 1.1 the booking email templates and the recieved booking confirmations have changed. New graphics and less "connection information" is displayed. Now you have actually have to add a "dial in" participant to get a MCU dial in number (sucks!). 

The users have the same Mail Server Policys, same language set in TMS, and the Junk Mail policy is the same (no booking confirmations in junk mail).

Before the upgrade this was not a problem.

Any ideas?

VIP Super Bronze

The older TMS 13.x email

The older TMS 13.x email templates are backwards compatiable with TMS 14.x, it's noted in the TMS 14 release notes, can't remember which version the change was made in though.  Whenever you go to view the email template, you'll see a handfull of them with "LEGACY" in the name, those are the old TMS 13 templates, just copy the contents to the new booking templates.

Have you checked TMSPE if the email addresses have been copied over sucessfuly?

Have you confirmed that your email server is recieving the emails meant for the users in question?

Community Member

Question:The TMS users


The TMS users (Domain users all added under TMS Users under Administrative Tools-->Users Administration--> Users) have a correct E-mail address. Under Provisioning (Systems-->Provisioning-->Users) we have only some users that use FindMe and Jabber Video. These users all have valid E-Mail addresses. It is the TMS users that should receive booking confirmations. Should all these users somehow also be "imported" into the Provisioning database to receive emails for bookings? 


I cannot see them anywhere... 

Community Member

Hi again!

Hi again! We figured it out (I think). When you look at the E-mail templates for bookings everything looked OK. But if you change language (any other than English) the template showed a syntax error in the Template. I just clicked "revert to default" and the syntax error was fixed. This means the upgrade screwed up the syntax for E-mail templates. Could be a BUG in the upgrade.
VIP Super Bronze

Sorry, yes it is the TMS

Sorry, yes it is the TMS users that should recieve the booking emails.  Were you able to copy the legacy email templates to the new templates?

CreatePlease to create content